iMac 18.3: Start bzw. Neustart hakt - iMac reagiert nicht, schaltet sich aus, läßt sich nicht wieder einschalten, ...

LuckyOldMan

LuckyOldMan

Aktives Mitglied
Thread Starter
Dabei seit
28.11.2015
Beiträge
5.285
Reaktionspunkte
3.193
Gestern schaltete ich den iMac nach 2 Std. Nutzung aus, war außer Haus und als ich nach 4 Stunden zurück kam und den iMac einschaltete, reagierte er nicht. Langes, kurzes Drücken des Einschalt-Knopfes zeigten keine Wirkung. Also Netzstecker gezogen, abgewartet und mich mit dem MM7.1 beschäftigt.
Nach ca. 1 Std. den Netzstecker wieder eingesteckt, den Einschalt-Knopf gedrückt und er startete. :unsure:

Heute Morgen ca, 1 Std, Nutzung, Neustart eingeleitet, um unter Win11 etwas zu arbeiten, der iMac fährt runter ... und dunkel bleibt es: er war ausgeschaltet (nein - kein Ausschalten aus Versehen) und ließ sich auch nicht wieder eingeschalten. Also gleiche Prozedur wie gestern ... und nach entsprechendem Abwarten startete er.

Was kündigt sich da an? Ist das ein Software oder Hardware-Problem?
 
Das sieht nach einem Hardware Problem aus, Netzteil oder Logicboard defekt.
Franz
 
RTC Batterien im kippeligen Zustand machen auch manchmal so einen Mist. Weniger als 3 Volt = ersetzen. Die BR haben eine extreme Entladungskurve.
 
Hardware Problem aus, Netzteil oder Logicboard defekt
Mit Selbstheil-Effekt? Franz - Du gehst mal wieder in die Vollen. ;) Aber Alles ist möglich.

Ich werde mich mal rantasten: die AUS-Zeit hat über Nacht die längste Dauer - ich versuche es mal tagsüber mit kurzen AUS-Zeiten.
Weniger als 3 Volt = ersetzen
Ich meine mich daran zu erinnern, dass ich sie im zerlegten Zustand beim Upgrade gemessen habe, weiß aber nicht mehr, welcher Typ - CR oder BR - verbaut ist.
Wäre es der Verursacher, würde das das komplette Zerlegen wie beim vollen Upgrade bedeuten. :rolleyes:
Wieder ein Beleg dafür, dass Apple Kundenreparatur-unfreundlch plant. Das Geld für einen MB-Tausch wollen sie sich selber einsacken. :mad:
Gut, dass ich den iMac noch nicht verklebt habe. ;)
 
Du kennst meine Einstellung zu den Geräten.

Kleinigkeiten, die normal mit zwei, drei Handgriffen zu erledigen wären dauern dort Stunden und gefährden unnötig die Hardware.

Im Rauschen sehe ich eine Klappe für Speicher wo man an die Batterie rankommt, zumindest zum Messen. Ich kann mich aber auch vertun mit dem Modell.

Generell sollte man, wenn die Kiste schon aufgeschnitten (!) ist, die Batterie mit wechseln. Und zwar gegen eine BR, die CR halten im Mac, meiner Erfahrung nach, nicht lange und haben eine flachere Entladungskurve.

https://industrial.panasonic.com/cdbs/www-data/pdf2/AAA4000/AAA4000C222.pdf
 
Kleinigkeiten, die normal mit zwei, drei Handgriffen zu erledigen wären dauern dort Stunden und gefährden unnötig die Hardware.
Absolut zutreffend - sehe ich als DIYer über Jahrzehnte nicht anders: die wesentlichen Tausch-Teile müssen leicht erreichbar sein - das Geräte-Design sollte das hergeben.
Aber da haben wir mit dem iMac das absolute Gegenteil und es wird ja mit den eingelöteten Klamotten nur noch schlimmer. Scheint aber die Anhänger des Apple-Kultes nicht zu stören.

Wenn also notwendig, will ich das Zerlegen mit einer anderen Änderung kombinieren, damit es sich auch lohnt. Vielleicht gehe ich doch noch an die CPU ran, obwohl ich vermute, dass der "Gewinn" beim i7 überschaubar bleiben wird.
 
Die haben doch völlig einen an der Klatsche
So oder so, auch wenn das oben der verkehrte Link ist (Mac Intel 21.5" Mitte 2010).
Fakt ist, dass man auf die Rückseite des Logic-Boards muss.

iMac18.3-Upgrade-09.jpg
 
Und die Batterie schön zwischen die Kühlflächen… da brauch man nicht lange erklären warum man die Hochtemperaturvariante BR braucht…

Btw: es ist ja auch gar nicht gesagt, dass es an der Batterie liegt…
 
Wenn ich mir das so anschaue, kommst du da nicht mit der Mess-Spitze an die Oberseite der Batterie (+) ?
Masse liegt ja am Chassis, in der Regel.
 
kommst du da nicht mit der Mess-Spitze an die Oberseite der Batterie
Aber klar doch. Wenn Du mir den Weg zeigt, wie ich auf die Oberseite des Logicboards (die ja zeimlich dicht gegen die Rückwand des iMac schaut) ohne Ausbau rankomme. ;)
 
@Macschrauber : wird in deinem Tool nicht auch die Spannung der Batterie auch ausgelesen, oder hätte ich mir das falsch gemerkt?
 
@Macschrauber : wird in deinem Tool nicht auch die Spannung der Batterie auch ausgelesen, oder hätte ich mir das falsch gemerkt?
Nein, da gibt es meines Wissens keinen Sensor.

Die Batterie der Laptops wird ausgelesen, mit allen Zuständen. Dies funktioniert aber nicht mit jeder Batterie. Ein Muster hab ich leider noch nicht erkannt. Am Rechner liegt es nicht, mit der einen Batterie macht es einen Log im NVRAM, mit der anderen nicht. Oder es ist das OS.
 
So - heute nach längerer Nutzung erneut kein Neustart. Ich meine ein Muster zu erkennen, denn erneut war es bei einem OS-Wechsel.

Aus Ventura heraus wollte ich zu Sonoma wechseln, um was bzgl. Memoji zu überprüfen, das gehaltene ALT wirkte vermutlich mangels BT-Kontakt nicht schnell genug und der iMac bootete erneut in Ventura (gesegnet), ich direkt via Klick unten auf Neustart und jetzt via ALT auf Sonoma, Boot zum Sonoma-Login, sehe funktionierende Memojis und klicke direkt oben rechts auf Neustart ... und das war's. Dunkel war die Nacht ...:rolleyes:

Und das war bislang im Grunde genommen immer der selbe Ablauf: ein unmittelbarer Neustart vor dem Login via Neustart-Button.
Das deutet m. E. jetzt nicht spezifisch auf die Knopfzelle hin.

Ein paar Minuten stromlos gewartet - eingesteckt und PWR-Knopf gedrückt: Start :)
 
eingesteckt und PWR-Knopf gedrückt:
Ist nicht ganz richtig wiedergegeben, denn unabhängig davon, ob ich auf PWR drücke oder nicht, startet der iMac beim Einstecken der Stromkupplung automatisch.
So oder so zeigt der iMac Seltsamkeiten, die immer mehr um den Neustart - ausgelöst auf dem Login-Desktop - kreisen. Der landet offenbar beim Ausschalten. Wo ist diese Information - ob jetzt Neustart oder Ausschalten oder Ruhemodus - abgespecihert?

Da ich ausreichend mit TM-Backups versorgt bin, habe ich gestern beschlossen, den iMac komplett neu aufzusetzen. Dazu gehört für mich ein gründliches Durchwischen aka NVRAM-Reset.

Und da lief es etwas anders ab als in der Vergangenheit: wo ich bisher einen 4er Reset durchführen konnte, war jetzt nur ein 2er möglich - dann kam das erwartbare Fragezeichen. Sobald der Ventura-Installstick eingesteckt war, ging es in die Installation. Auf dem Weg dahin vermisste ich auch die sonst üblichen Standard-Verbindungen der BT-KB & -MM. Da musste ich warten, bis ich in die Systemeinstellungen kam - bis dahin ging nur Kabel-KB & -Maus.
Grund vorheriger NVRAM-Reset?

Wo kann ich Protokolle, Berichte o. Ä. finden, die was dazu hergeben, um Kundige reinschauen zu lassen?
 
Zuletzt bearbeitet:
Das sieht alles verdächtig nach einem Problem mit dem System Management Controller (SMC) aus.

Wenn du es wirklich schaffst, das Thema reproduziert zu bekommen (wenn auch nervig und zeitaufwendig), dann würde ich mal einen SMC - Reset zu unterbinden versuchen. Vielleicht werden irgendwelche neuen Power-Management-Funktionen für Fremd-OS / Systemwechsel nicht kompatibel abgespeichert - bzw. es ist einfach ein Bug, der bei Usern mit seltenen Konfigurationen mit sehr wildem Systemmix auftritt, die kein Beta-Tester nie für möglich gehalten hätte - also quasi dir.
 
Ich bleibe bei der Batterie. Ein Mac Pro macht diesen Notbetrieb (Start bei Netz ein) auch, wenn keine Batterie oder eine völlig entladene drin ist.
 
Klar, die Batterie wechseln ist vielleicht nicht "schnell getan" und macht nicht wirklich Freude, aber eigentlich keine größere Hürde (zumal ja der Display ja nicht festgeklebt ist beim LOM).
 

Ähnliche Themen

LuckyOldMan
Antworten
35
Aufrufe
849
Der Reisende
Der Reisende
I
Antworten
17
Aufrufe
482
M
DisplayGlotzer
Antworten
36
Aufrufe
1.029
Screensaver
Screensaver
B
Antworten
12
Aufrufe
289
LuckyOldMan
LuckyOldMan
Zurück
Oben Unten