Illustrator kann kein @ ?!?

Diskutiere das Thema Illustrator kann kein @ ?!? im Forum Grafik

  1. Gelzomino

    Gelzomino Thread Starter Mitglied

    Beiträge:
    2.511
    Zustimmungen:
    163
    Mitglied seit:
    27.11.2003
    Ich probiere schon die ganze Zeit im Illustator eine EMail Adresse zu vektorisieren, allerdings bekomme ich es nicht hin ein @ zu schreiben ...

    Eigentlich war ich der Meinung dies schon des öfteren getan zu haben, aber heute macht er es einfach nicht.

    Ich arbeite unter 10.3.9 mit Illustrator CS und für das @ drücke ich Alt + L
    (wie von PopChar vorgegeben)

    Kann es sein daß es noch eine weitere Tastenkombination gibt?

    Gelz
     
  2. derCHRIS

    derCHRIS Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    1
    Mitglied seit:
    17.08.2003
    Dann enthält Deine Schrift kein '@'. Du kannst mal unter "GLYPHEN" nachschauen, ob Dein Zeichensatz ein @ enthält.
     
  3. Gelzomino

    Gelzomino Thread Starter Mitglied

    Beiträge:
    2.511
    Zustimmungen:
    163
    Mitglied seit:
    27.11.2003
    Das ist ja das was ich nicht verstehe ...

    PopChar zeigt daß die Schrift ein @ enthält, und unter Glyphen kann ich es auch sehen aber leider nicht einfügen.
     
  4. Gelzomino

    Gelzomino Thread Starter Mitglied

    Beiträge:
    2.511
    Zustimmungen:
    163
    Mitglied seit:
    27.11.2003
    Aha, durch wildes klicken habe konnte ich es jetzt aus der Glyphenpalette einfügen, aber ist das denn normal?

    Eigentlich kann das doch nicht sein :motz
     
  5. derCHRIS

    derCHRIS Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    1
    Mitglied seit:
    17.08.2003
    [​IMG]
     
  6. Wir hatten das schon mal, ist leider so.
     
  7. Gelzomino

    Gelzomino Thread Starter Mitglied

    Beiträge:
    2.511
    Zustimmungen:
    163
    Mitglied seit:
    27.11.2003
    Naja, ein bissel verbugged eben. Komisch ist bloß daß es sonst bei mir geklappt hat :confused:
     
  8. Steglich

    Steglich Mitglied

    Beiträge:
    206
    Zustimmungen:
    0
    Mitglied seit:
    30.05.2003
    Das Problem ist mir aus früheren Illustrator Versionen bekannt. Die Version CS2 fügt das @ Zeichen nach meinen persönlichen Erfahrungen anstandslos ein (natürlich sofern es wie oben schon gesagt im Zeichensatz vorhanden ist).
     
  9. mr.jones

    mr.jones Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Mitglied seit:
    21.11.2003
    @-Zeichen funktioniert bei mir (endlich). Was nicht funktioniert ist der eckige Pfeil aus der Zapf Dingbats (alt-! auf schweizer Tastatur).

    Weiss da jemand Abhilfe?

    Und wie ist das mit der Steuerungspalette, wie kriegt man das hin, dass sie unten ist (und bleibt!) oder ganz weg geht (und wegbleibt!)?
     
  10. Gelzomino

    Gelzomino Thread Starter Mitglied

    Beiträge:
    2.511
    Zustimmungen:
    163
    Mitglied seit:
    27.11.2003
    Also ich habe Zeichen die nicht mit der Tastatur einzgeben sind jetzt immer über die Glyphen Palette eingefügt ....

    Probleme mit irgendwelchen Leisten hatte ich nie!
     
Die Seite wird geladen...
Ähnliche Themen - Illustrator kein
  1. Mansche-Pansche
    Antworten:
    2
    Aufrufe:
    762
  2. cdmac
    Antworten:
    0
    Aufrufe:
    394
  3. vsw
    Antworten:
    2
    Aufrufe:
    1.212
  4. stadtkind
    Antworten:
    45
    Aufrufe:
    3.758
  5. Gelzomino
    Antworten:
    2
    Aufrufe:
    503

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...