Illustrator CS startet nicht

  1. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    Illustrator CS startet nicht EDIT: STARTET ENDLICH

    hossa,

    hab heute endlich CS bekommen und auch installiert, lief alles prima, also die installation und so. progs alle mal gestartet, dann illustrator gestartet...

    ...startsymbol, schriften werden geladen usw. und dann angehängete fehlermeldung. ich also illustrator gelöscht und nochmal einzeln von der cd installiert, dachte ich hätte das problem gelöst.

    war aba nich so.

    dasselbe problem. hatte jemand schon ein ähnliches problem mit illustrator CS oder bin ich der einzige hier?

    mfg simon
     

    Anhänge:

    • Fehler.jpg
      Dateigröße:
      36,4 KB
      Aufrufe:
      91
    gigiga, 07.10.2004
    #1
  2. Dr. NoPlan

    Dr. NoPlan

    nö, eigentlich hatte ich bisher keine Probleme.
    Aber lösche erst mal die ai.plist im User Pref Ordner
    unter OSX. Vielleicht hilft das schon.
     
    Dr. NoPlan, 07.10.2004
    #2
  3. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    die was im wo???

    sorry ich kann nur bilder bin son blöder grafiker der nich die meiste ahnung hat, nur ein bißchen ;-)
     
    gigiga, 07.10.2004
    #3
  4. Dr. NoPlan

    Dr. NoPlan

    Bin auch so was :D

    OSX > Benutzer > Library > Preferences > Illustrator.plist löschen
    probier das mal. ;)
     
    Dr. NoPlan, 07.10.2004
    #4
  5. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    ja aber du hast anscheinend ahnung ich kann nur bilda.

    aber da sind auch keine.plist dateien, also nicht von illustrator von allen anderen progs die ich so hab is da immer ein .plist.

    das ist nicht gut oder???

    mfg simon
     
    gigiga, 07.10.2004
    #5
  6. Dr. NoPlan

    Dr. NoPlan

    die must haben!! In welchem Ordner biste denn gelandet?? :confused:
     
    Dr. NoPlan, 07.10.2004
    #6
  7. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    wie du gesagt hast
     
    gigiga, 07.10.2004
    #7
  8. Dr. NoPlan

    Dr. NoPlan

    kann man ja viel sehen, hm. Ich habe da jedenfalls .plist´s
    sicher User > Du > Library > Prefs gewählt???
     
    Dr. NoPlan, 07.10.2004
    #8
  9. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    jaja sicher ich habs genauso gemacht, hab ausversehen jpg genommen in der grafik sorry, sollte ein gif werden.
     
    gigiga, 07.10.2004
    #9
  10. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    ja plifs hab ich da auch jede menge sogar, aber keine illustrator plifs.

    die einzige bezeichnung in der irgendwie illustrator oder ai vorkommt ist der ordner Adobe Illustrator CS Settings, da sind aber auch keine drin und der ordner selber is halt ein ordner und keine plif datei.

    keine andere idee??? ich verzweifle so langsam.
     
    gigiga, 07.10.2004
    #10
Die Seite wird geladen...
Ähnliche Themen - Illustrator startet
  1. reinhi
    Antworten:
    9
    Aufrufe:
    213
    reinhi
    16.05.2017
  2. Kirzz
    Antworten:
    2
    Aufrufe:
    163
    Kirzz
    12.04.2017
  3. Muffti
    Antworten:
    2
    Aufrufe:
    640
    Muffti
    02.04.2008
  4. Mac Hannes
    Antworten:
    3
    Aufrufe:
    870
    Mac Hannes
    15.09.2006
  5. Gelzomino
    Antworten:
    1
    Aufrufe:
    754
    Gelzomino
    30.03.2006