idvd probleme

  1. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    hallo leute,

    ich würde gerne mit idvd eine schöne dieshow erstellen. die bilder die ich habe zeigen designermöbel und sind von guter qualität. als übergang habe ich den "würfel" oder aber den "droped" übergang entschieden. allerdings habe ich nach dem brennen auf dvd zwei probleme:

    punkt 1. die bilder auf dem fernsehr zeigen die geraden linien der möbel zerstückelt und zerhackelt. komischerweise etstehen diese fehler nur dann wenn das bild aus der übergangsanimation (bewegung) in den stillstand kommt. in der bewegung und kurz vor dem stillstand scheinen die linien gut und gerade zu sein.

    punk 2. zeigt die dvd die bilder nicht als vollbild sondern mit einem schwarzen rahmen der noch nicht einmal gleichmäßig ist.

    wenn ich mir die präsentation auf mac oder pc anschaue sind die bilder ok aber der rahmen bleibt.

    durch recherchen im internet habe ich den tipp bekommen die auflösung der bilder im vorfeld auf 640x480 zu schrauben. aber durch den schwarzen rahmen rechnet idvd wieder daran rum.

    was kann ich tun damit ich perfekte bilder als vollbild bekomme. über tipps und hilfen bin ich sehr dankbar und freue mich auf eure hilfe.
     
    raimond, 29.08.2004
  2. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    hallo und willkommen im forum :)

    versuch mal die PAL auflösung (720x576). als übergang würde ich die überblendung nehmen, da es dort keine bewegungen gibt.

    ww
     
    Wildwater, 29.08.2004
  3. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    danke

    danke für den tipp ... werde ich versuchen. aber was tuhe ich gegen den schwarzen rand?

    ich will die bilder wirklich über den kompletten bildschirm haben.
     
    raimond, 29.08.2004
  4. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    wenn du PAL auflösung nimmst, müssten sie den kompletten schirm füllen. du hast momentan eine kleiner auflösung gewählt, daher der schwarze rand.

    ww
     
    Wildwater, 29.08.2004
  5. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    randprobleme

    hi ... erst einmal danke.

    ich fasse mal die bisherigen tipps die ich bekommen habe zusammen:

    ich habe die bilder auf RGB-Modus umgestellt dann die auflösung auf 720x576 bei 72 dpi runtergerechnet.

    in der vorschauf von idvd ist der rand oben und unter nun weg ... bin gerade dabei die dvd zu brennen ... der rand links und rechts ist allerdings in der vorschau immernoch da.

    stellt die vorschau es anders da als der fernsehr... eigendlich doch nicht.

    na ja ... mal schauen
     
    raimond, 29.08.2004
  6. umberto

    umbertoMacUser Mitglied

    Mitglied seit:
    25.04.2002
    Beiträge:
    125
    Zustimmungen:
    0
    Nicht 720x576px, sondern 640x480px ist korrekt ...

    ... wenn Du Bilder in iDVD importieren willst. Und die Bilder bitte genau zuschneiden auf diese Maße. Jedes Pixel mehr oder weniger führt dazu, daß iDVD wieder schwarze Ränder zeigt.

    Gruß

    umberto

     
    umberto, 19.11.2004
  7. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    das vorschaufenster von iDVD ist grösser als der fernsehschirm. im menü "Erweitert" gibt es eine option den sichtbaren bereich einzublenden (apfel+T).

    ww
     
    Wildwater, 20.11.2004
Die Seite wird geladen...
Ähnliche Themen - idvd probleme
  1. JackieCola
    Antworten:
    3
    Aufrufe:
    469
    JackieCola
    30.12.2009
  2. Aurich02
    Antworten:
    7
    Aufrufe:
    756
    Aurich02
    27.06.2009
  3. Psyche
    Antworten:
    6
    Aufrufe:
    717
    k_munic
    10.10.2008
  4. sbesi
    Antworten:
    0
    Aufrufe:
    481
  5. RG01
    Antworten:
    0
    Aufrufe:
    274