idvd kein Ton auf fertiger DVD

  1. Matthias A.

    Matthias A. Thread StarterMacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen!
    Ich arbeite jetzt schon seit Wochen an meinem neuen "Street Magic Film", den ich nun endlich mit imovie HD fertig bekommen habe.
    Also habe ich den Film auf DVD mit idvd 05 gebrannt (in beiden Einstellungen, "beste Leistung" und "beste Qualität"), doch das enttäuschende Ergebnis ist, dass an sehr vielen Stellen im Film der Ton komplett fehlt!
    Ich habe schon ein paar mal nachgedacht, was nicht stimmen könnte aber ich komme einfach nicht drauf!
    Also ich wäre euch wirklich sehr dankbar, wenn ihr Rat wüsstet, da ich total verzwifelt bin!!!
    Wieso klappt es nicht????????

    Falls von Bedeutung: Ich benutzt einen 1,8 GHz imac G5 20" mit 512 MB Arbeitsspeicher.

    Ach ja und idvd 05 zeigt unter dem Schritt "Filme verarbeiten": "Audio codieren" an. Und wenn man mit der Maus auf idvd klickt, wird der Balken nicht blau angezeigt (er bewegt sich aber noch) und der Mauszeiger ist ein buntes Rad (also wie früher die kleine Uhr).

    Der Ton fehlt an manchen Stellen auf der fertig gebrannten DVD, obwohl in imovie der Ton perfekt funktioniert.

    Eine Fehlermeldung wird nicht angezeigt, der Brennvorgang wird auch abgeschlossen.

    Hilfe!!!
     
    Matthias A., 20.08.2005
Die Seite wird geladen...
Ähnliche Themen - idvd kein Ton
  1. enserk@mac.com
    Antworten:
    2
    Aufrufe:
    360
    enserk@mac.com
    09.12.2015
  2. darren1
    Antworten:
    14
    Aufrufe:
    1.612
  3. apfelfreak32
    Antworten:
    5
    Aufrufe:
    1.116
    orgonaut
    16.03.2009
  4. freizeit
    Antworten:
    2
    Aufrufe:
    533
    JavaEngel
    22.12.2006
  5. Keamas
    Antworten:
    20
    Aufrufe:
    1.779
    Jim Panse
    28.05.2005