1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iDVD brennt nicht

Dieses Thema im Forum "Blu-ray, DVD" wurde erstellt von neugierhans, 22.04.2005.

  1. neugierhans

    neugierhans Thread Starter MacUser Mitglied

    Mitglied seit:
    20.04.2005
    Beiträge:
    107
    Zustimmungen:
    2
    Guten Tag und immer ein Äpfelchen übrig ....
    Mir fällt es im Moment aber schwer, weil iDVD mich nicht versteht (oder vielleicht umgekehrt???). Ich habe nach mehreren Fehlversuchen vorsichtshalber mal alle Rechte repariert, die Baumstruktur prüfen lassen und neu gestartet, aber es ist seltsam:
    1. Versuch: 1 Minute Video auf einem externen Rekorder aufgenommen, die Dateien im VIDEO_TS-Ordner mit MPEG Streamclip in DV umgewandelt, in iMovie importiert, Einblenden, ausblenden, und nach iDVD übergeben. Hat geklappt, und ich war stolz.
    Dann gleiche Prozedur mit 75 Minuten Video (immer schön in max. 2 GB-Stücken), an iDVD übergeben, animierte Titel abgeschaltet, und stundenlang laufen lassen - nix.
    Da ich dachte, das Video sei zu groß, in iMovie geteilt, ca. 50 Minuten übergeben, stundenlang gewartet - nix.
    Gleiches mit 20 Minuten - nix.
    Die Aktivitätsanzeige zeigt heftige Tätigkeit beider Prozessoren bis knapp über 90 Prozent beim Schritt 3: Kodieren und anfangs auch beim Schritt 4: brennen,; dann läuft die Zuckerstange, aber die CPU-Tätigkeit sackt völlig ab.
    Der Prozess lief laut Terminal noch, aber mit kaum Belastung (2-6 %)
    Danach musste ich iDVD über Apfel-alt-escape beenden.
    Am Rechner sollte es eigentlich nicht liegen: G4 867 Dual, 768 MB RAM, sonst lief nichts.
    Software-Aktualisierungen habe ich immer regelmäßig vorgenommen.
    Ist da vielleicht in der letzten etwas chaotischen Aktualisierung passiert?
    Oder hat da ein DVD-Neuling einfach was verpennt? kopfkratz kopfkratz kopfkratz
    Danke schon mal
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    11.043
    Zustimmungen:
    331
    Welche Versionen has du im Einsatz? Wie lange hat das alles gedauert?

    Mein PB (G4 867) rechnet an 10 Minuten DVD ca. 1 Stunde herum inkl. brennen.

    ww
     
  3. neugierhans

    neugierhans Thread Starter MacUser Mitglied

    Mitglied seit:
    20.04.2005
    Beiträge:
    107
    Zustimmungen:
    2
    Version 4.01. Ich habe es von ca. 21.00 Uhr bis ca. 16.00 Uhr und die 'Kurzversion' ca. 3 Stunden laufen lassen.
    Hatte übrigens sogar die Qualität von beste auf beste Leistung zurückgestellt und die Animation abgestellt gelassen.
    Auf meinem iBook kann ich das leider nicht nachstellen, weil das kein Superdrive hat.
    Danke schon mal !
    Ergänzung: heute morgen habe ich ein 5 Minuten-Stück gebrannt, hat Sekunden für SSchritt 1 und 2 gebraucht, ca. 6 Minuten für Asset codieren und ca. 6 Minuten für Mulitplexen und Brennen ...
    Bei den gestrigen Versuchen hat er die DVD offensichtlich überhaupt nicht begonnen zu brennen, die konnte ich heute verwenden :confused: