Benutzerdefinierte Suche

IDVD 5 lastet das System voll aus

  1. durch

    durch Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Hi.

    Habe mir vor kurzem ein PB G4, 1,67GHz, 1Gig Ram und Superdrive gekauft und war ganz begeistert von den Apple Funktionen. Das die Desktop Sachen zu einem Windows Rechner verhältnismässig träge laufen habe ich ja mittlerweile verkraftet.

    Was aber gar nicht geht ist die Verwendung von IDVD 5. Ich habe mal ausprobiert eine Diashow in ein Projekt zu legen, Menü erzeugt, gerendert und gebrannt. Das ganze hat einmal geklappt.

    Jetzt sieht das ganze so aus, das ich IDVD starte, ein neues Projekt anlege und nichts mache, die Prozessorauslastung aber sofort auf 100% steigt! Wohlgemerkt ohne irgendetwas gemacht zu haben! Noch nicht einmal ein Thema ausgewählt...

    Was kann ich nur tun? Ich würde so eine Anwendung super gerne nutzen, da ich die DVD Erstellung mit eigenen Menüs etc. nur von IDVD kenne...

    Danke für eure Hilfe.
     
    durch, 13.08.2005
  2. Macbeatnik

    MacbeatnikMacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    351
    Zustimmungen:
    0
    Das sollte nicht sein, dein Rechner sollte das ohne weiteres schaffen.
    Vielleicht hat sich nach dem 1. Projekt in den Voreinstellungen was verstellt.
    Lösche doch mal die folgende Voreinstellungsdatei:
    com.apple.iDVD.plist
    sollte hier zu finden sein: /Dein Benutzer/Libary/Preferenzen
    Die . plist dateien sind Voreinstellungsdateien in denen alle möglichen einstellungen gespeichert werden,wie Fenstergröße oder auch Daten des letzten Projektes und manchmal verstellen die sich zum schlechten und dann starten die Programme fehlerhaft.
     
    Macbeatnik, 13.08.2005
  3. durch

    durch Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Das habe ich ausprobiert, hat aber nur bedingt geholfen. Nach dem ersten Start jetzt nur noch kurz die Auslastung, dann aber irgendwann wieder 100% bedingt durch den Thumbnail Server, der voll zuschlägt (Aktivitätsanzeige). Was auch immer das für ein Prozess ist, der muss weg. Habe das Programm dann wieder komplett geschlossen, .plist gelöscht und nochmal gestartet. Und schon wieder geht alles am Stock! Wie war das nochmal mit "it just works" ;-) ?

    Ach ja, als Einstellung habe ich "beste Leistung", "keine Hintergrundcodierung" und als Fernsehstandard "Pal".
     
    durch, 14.08.2005
  4. Macbeatnik

    MacbeatnikMacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    351
    Zustimmungen:
    0
    hi
    Ist ja merkwürdig, ich hab schon mehrere Projekte erstellt und auch jetzt iDVD gestartet und bei mir neues Projekt, Vorschaubild läuft Thema Postkarte und der Tumbnail Server verbraucht 0 % CPU iDVD so um die 18 % allerdings auf meinem iMac G5.
     
    Macbeatnik, 14.08.2005
  5. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Das ist echt komisch! Das habe ich auch nicht an meinem Rechner.
    Überprüfe zuerst einmal die Zugriffsrechte mit der OS X installations CD.
    Vielleicht reicht das schon?
     
    ThaHammer, 14.08.2005
Die Seite wird geladen...
Ähnliche Themen - IDVD lastet System
  1. enserk@mac.com
    Antworten:
    2
    Aufrufe:
    363
    enserk@mac.com
    09.12.2015
  2. LuHa
    Antworten:
    9
    Aufrufe:
    567
    rembremerdinger
    01.01.2014
  3. cmacs
    Antworten:
    6
    Aufrufe:
    767
  4. stella777
    Antworten:
    2
    Aufrufe:
    335
    stella777
    05.07.2013
  5. MarkusNied
    Antworten:
    0
    Aufrufe:
    363
    MarkusNied
    11.11.2006