iDVD 3.0 oder neuer wird gebraucht?

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Keysome, 03.01.2007.

  1. Keysome

    Keysome Thread Starter MacUser Mitglied

    Beiträge:
    431
    Zustimmungen:
    1
    MacUser seit:
    05.12.2005
    Ein gutes neues Jahr wünsch ich euch,

    Habe auf iMovie den Film zusammengeschnipselt, alles korrekt.
    Ich starte iDVD und will dann den Film dorthin exportieren. Der Mac schreibt: Dafür braucht man iDVD 3.0 oder neuer.
    Ich habe mit iDVD 5 doch "neuer" drauf, warum läuft das nicht?
    Wie kann ich jetzt die DVD brennen?
    Danke

    Ralf:rolleyes:
     
  2. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.916
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    einfach mal alles beenden, im Festplatten Dienstprogramm "Rechte reparieren" laufen lassen (GANZ großes Voodoo, hilft aber gern&öfter..) , und evtl noch die .plists von iMovie und iDVD in der Library löschen...
     
  3. Keysome

    Keysome Thread Starter MacUser Mitglied

    Beiträge:
    431
    Zustimmungen:
    1
    MacUser seit:
    05.12.2005
    Danke dir!!!
    Habe das getan und jetzt komme ich problemlos rein.
     
Die Seite wird geladen...

Diese Seite empfehlen