Identische iPhone Xs mit WLAN-Problemen an der Fritz!Box 7530

misterbecks

Aktives Mitglied
Thread Starter
Dabei seit
06.11.2004
Beiträge
2.330
Punkte Reaktionen
23
Ich habe hier eine 7530 und zwei „identische“ iPhone Xs mit 14.7.1 & Modem-FW 3.04.01. Das eine iPhone verbindet sich schon immer problemlos mit der 7530, das andere verliert die WLAN-Verbindung nach wenigen Stunden oder nach einem Neustart. AVM schließt nach einer Analyse und der Tatsache, dass es mit allen anderen Geräten außer dem einen iPhone geht, ein Problem ihrerseits aus. Auf dem iPhone habe ich bereits die Netzwerkeinstellungen zurückgesetzt und einen (erzwungenen) Neustart durchgeführt. Dazu eine feste IP in der 7530 vergeben - alles ohne Erfolg. An der 7530 haben 2,4 und 5 GHz die gleiche Benennung, die SSID ist nicht sichtbar, der WPA-Modus 2 & 3 und der Zugang beschränkt (auch das schon geändert, ohne Erfolg). Was mich verwundert ist, dass sich die MAC-Adressen zwischen den im iPhone und im Menü der 7530 angezeigten Daten unterscheiden. Dennoch funktioniert es bei einem iPhone problemlos. Und das andere iPhone verbindet sich sonst mit allen anderen WLAN ohne Probleme.

Ich bin über jeden Hinweis dankbar, da das ständige neu-verbinden trotz QR-Code so langsam anfängt zu nerven. :koch:
 

misterbecks

Aktives Mitglied
Thread Starter
Dabei seit
06.11.2004
Beiträge
2.330
Punkte Reaktionen
23
Öffne die App "Einstellungen", und tippe auf "WLAN". Tippe auf die Informationstaste neben deinem Netzwerk. Schalte den Schalter private WLAN Adresse aus und dann probiere noch mal
Ah, daher kommt die andere MAC-Adresse...
Schon mal mit sichtbarer SSID versucht. Das "verstecken" der SSID bringt eh keine Vorteile.
Ja, schon versucht. Hatte nicht geklappt. Aber jetzt, in Verbindung mit dem Tipp von Nutzloser, hat sich das iPhone automatisch mit dem WLAN verbunden. Auch nach einem Neustart. Jetzt warte ich mal ein paar Stunden, aber es sieht ganz gut aus. :dance:

Danke euch!
 

pk2061

Aktives Mitglied
Dabei seit
21.01.2005
Beiträge
1.479
Punkte Reaktionen
344
Ich würde auf der FRITZ!Box unter WLAN > Sicherheit die Option „Alle neuen WLAN-Geräte zulassen“ auswählen.
Dahinter verbirgt sich ein MAC-Adressen Filter der nur bekannte Geräte mit bekannten MAC Adressen ins WLAN lässt.
So hast du dich übrigens wahrscheinlich auch mit deinen iPhones ausgesperrt: Die Option „privates WLAN„ auf dem iPhone würfelt bei jeder Verbindung zu einem WLAN eine neue MAC Adresse aus.
Die Fritzbox kannte die nicht und hat die iPhones nicht ins WLAN gelassen.

Sicherheitstechnisch spielt der Filter eh keine Rolle, da jeder Angreifer sich eh die „erlaubten“ MAC Adressen aus deinem WLAN rausfischen kann.

Ein Wort noch zur SSID:
Die würde ich auch nicht verstecken.
Es bringt sicherheitstechnisch nichts die zu verstecken.
Ausserdem sorgt das - an Orten mit vielen WLANs - dafür, dass andere Router/FritzBoxen dein WLAN nicht mehr sehen und so nicht automatisch den WLAN Kanal wechseln.
Das führt dazu dass unter Umständen zu viele WLANs auf dem selben Kanal hängen.
 

misterbecks

Aktives Mitglied
Thread Starter
Dabei seit
06.11.2004
Beiträge
2.330
Punkte Reaktionen
23
Seit der Umstellung gestern funktioniert es auf dem zweiten iPhone problemlos. Tatsächlich hat es davor aber, mit all' den oben genannten Einstellungen, auf dem anderen iPhone problemlos funktioniert. Auch dort ist die private WLAN-Adresse aktiviert. Eine recht hoher Grad der Vergleichbarkeit scheint mir gegeben, daher wundert mich das Verhalten schon.

Also ist der einzige Schutz ein möglichst guter Netzwerkschlüssel?
 

dg2rbf

Aktives Mitglied
Dabei seit
08.05.2010
Beiträge
9.783
Punkte Reaktionen
4.225
Hi,
Ohja, und alles wenn möglich auf WPA3 umstellen, WPA2 wurde schon Gehakt und ist Unsicher.
Franz
 
Zuletzt bearbeitet:
Oben Unten