ID eigenwilliger Umbruch schlechter

  1. sandiipa

    sandiipa Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    610
    Zustimmungen:
    9
    ID eigenwilliger Umbruch: schlechter Flattersatz

    Hallo liebe Indesign-User,
    ich arbeite schon eine ganze Weile mit diesem tollen Programm und fand bisher alle Eigenheiten selber raus. Aber diese Sache mit dem eigenwilligen Umbruch geht mir auf den Keks und ich finde keine Voreinstellungen in denen man da etwas editieren könnte.

    Habe mal ein Beispiel angehängt bevor ich lange erkläre was hier nicht stimmt: im "guten" Beispiel ist „Reservierung“ klein geschrieben und „deswegen“ stimmt der Umbruch. Beim „schlechten“ Beispiel ist nur das Wort Reservieren gross gesetzt und schon räumt ID von der ersten Zeile mit massig Platz angefangen, dermaßen auf und treibt Räume in den Flattersatz, die ich so nicht lassen kann, nicht verstehe und nicht mal mit Unterschneidungen oder Sperren der Zeilen korrigieren kann. Das macht es nur noch schlimmer. Der Platz ist da und nur weil Reservierung nun groß geschreiben wird trennt er in der ersten Zeile die-sen. Obwohl der Platz da ist das Wort nicht zu trennen.

    Indesign versucht offensichtlich Ästhetik-Regeln beim umbrechen der Zeilen durchzusetzen aber benutzt dabei Parameter, die ich gerne ändern würde.
    Das passiert ja oft beim Feinsatz: Satzkante bzw. Zeilenfall muss per Hand korrigiert werden. Kein Problem. Ich unterschneide leicht Zeilen oder sperre sie leicht, wie's halt gut aussieht. Aber meine erste Zeile nach der Head ist möglichst eine lange Zeile. Dann eine kurze und wieder eine/zwei lange. Flattersatz halt. Indesign sieht das anders – ganz anders.

    Das komische ist, dass Indesign wirklich sehr gelobt wird für deutlich bessere Typografie als z.B. QXP. Besserer Blocksatz, Anführungen an der Satzkante leicht einziehen usw. – sehr chic und hilfreich. Aber bitte erkläre mir einer dieses oben beschriebene Dogma. Das möchte ich gerne wieder per Hand machen wie gewohnt und nach meinen Regeln.

    Ich bin sicher das Problem kennt ihr und wisst sicher wie man es beheben kann. Danke dafür schon mal vorab.

    Gruß, San.
     

    Anhänge:

    • InDesign gut.gif
      Dateigröße:
      8,5 KB
      Aufrufe:
      43
    • InDesign schlecht.gif
      Dateigröße:
      8,8 KB
      Aufrufe:
      46
    sandiipa, 20.02.2006
  2. Dr. NoPlan

    Dr. NoPlan

    Hast Du schon mal unter der Absatzpalette, Einzeilen- bzw. Absatzsetzer und den Silbentrennungen "gespielt"?
     
    Dr. NoPlan, 20.02.2006
  3. sandiipa

    sandiipa Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    610
    Zustimmungen:
    9
    Jo, habe ich. Allerdings hoffte ich mit meinem Hilferuf diese Einstellung grundsätzlich ändern zu können, für jedes neu aufgezogene Textfenster.

    Aber dort kann ich nur ein Neues Absatzformat definieren und muss dabei sogar Schriftart- und Größe, Durchschuß usw. explizit angeben. Das muss ich dann ja bei jeder anderen Schrift in einer anderen Größe immer wieder tun. Das kann nicht der Weisheit letzter Schluss sein, oder?

    Aber immerhin ist mit der Option "Adobe Einzeilen-Setzer" in der Absatzpalette der Ausgleich mittels Spationieren bzw. Unterschneiden wieder möglich (hatte ich bis dahin schön übersehen bzw. auch nicht verstanden) und die Satzkante sieht nicht von hause aus Sch… aus. Muss wohl mal das Handbuch bemühen und sehen ob dort irgendwo Empfehlungen ausgesprochen werden für die richtigen Parameter in diesen Voreinstellungen.

    Danke jedenfalls schon mal, San.
     
    sandiipa, 20.02.2006
  4. EllyRigby

    EllyRigbyMacUser Mitglied

    Mitglied seit:
    20.05.2005
    Beiträge:
    400
    Zustimmungen:
    1
    Du könntest auch eine Trennfuge (oder wie auch immer das bei InDesign heißt: Apfel + Shift + Bindestrich) vor „diesen“ setzen, dann wird das Wort nicht getrennt.
     
    EllyRigby, 20.02.2006
  5. sandiipa

    sandiipa Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    610
    Zustimmungen:
    9
    Danke Elly, das kenne ich auch. Das löst aber mein Problem leider nicht. Denn die Räume, die dann verbleiben sind inakzeptabel und das liegt an den typografischen Grundeinstellungen, denke ich.

    San.
     
    sandiipa, 20.02.2006
  6. EllyRigby

    EllyRigbyMacUser Mitglied

    Mitglied seit:
    20.05.2005
    Beiträge:
    400
    Zustimmungen:
    1
    Wenn du InDesign öffnest (nur das Programm, kein Dokument) und dann Einstellungen änderst, z.B. Silbentrennung oder Absatz-/Ein-Zeilen-Setzer, gilt das für alle zukünftigen Dokumente. Du musst jetzt nur noch herausfinden, welche Grundeinstellungen für dich die besten sind.

    Aber du gibst Schriftart, -größe, Abstand nach, Zeilenabstand etc. bei Absatzformaten/Stilvorlagen nur einmal ein, danach sind alle Einstellungen für Überschrift, Fließtext oder Bildunterschrift über ein Tastenkürzel (wenn du eines vergibst) verfügbar. Du musst es nicht immer wieder machen. Wie soll denn InDesign sonst wissen, welche Schrift in welcher Größe du haben möchtest, wenn du es dem Programm nicht sagst? ;)

    Alternative: Du legst eine Bibliothek an, z.B. ein Textrahmen mit Einstellungen A, ein weiterer Textrahmen mit Einstellungen B. Diese ziehst du dir dann bei Bedarf ins Dokument. In den meisten Fällen ist diese Lösung etwas umständlich, bei einigen Projekten aber unter Umständen sinnvoll.
     
    EllyRigby, 21.02.2006
  7. heurot

    heurotMacUser Mitglied

    Mitglied seit:
    11.02.2004
    Beiträge:
    87
    Zustimmungen:
    0
    Hallo EllyRigby,

    wo kann man in den Voreinstellungen von InDesign zwischen
    dem Adobe-Absatzsetzer und dem Adobe Ein-Zeilen-Setzer wählen?

    Gruß heurot
     
    heurot, 16.03.2006
  8. EllyRigby

    EllyRigbyMacUser Mitglied

    Mitglied seit:
    20.05.2005
    Beiträge:
    400
    Zustimmungen:
    1
    InDesign öffnen (aber kein Dokument öffnen/anlegen)
    Absatzpalette aufrufen
    auf Absatzsetzer bzw. Ein-Zeilen-Setzer umstellen
     
    EllyRigby, 16.03.2006
  9. sandiipa

    sandiipa Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    610
    Zustimmungen:
    9
    Weil ich das Thema noch aboniert hatte bin ich heute auf die aktuellen einträge zu dem Thema gestossen und da ist mir aufgefallen, dass ich mich nicht bedankt habe bei EllyRigby (Beatles-Fan?). Wie unhöflich von mir. Das ist ja beinahe wie am Telefon wortlos auflegen …

    Also hier noch einmal ein ausdrückliches DANKESCHÖN für die vielen ausführlichen Hinweise!

    und Gruß, San.
     
    sandiipa, 16.03.2006
  10. EllyRigby

    EllyRigbyMacUser Mitglied

    Mitglied seit:
    20.05.2005
    Beiträge:
    400
    Zustimmungen:
    1
    Wie bist du darauf gekommen? ;)

    Bitte sehr, gern geschehen.
     
    EllyRigby, 16.03.2006
Die Seite wird geladen...
Ähnliche Themen - eigenwilliger Umbruch schlechter
  1. ben-pen
    Antworten:
    2
    Aufrufe:
    6.320
    ben-pen
    26.08.2008
  2. reets
    Antworten:
    6
    Aufrufe:
    2.085
  3. falkgottschalk
    Antworten:
    6
    Aufrufe:
    1.063
    Dr. NoPlan
    09.03.2007
  4. aldastuff
    Antworten:
    2
    Aufrufe:
    1.692
    aldastuff
    21.04.2006