ID CS2 schmiert beim starten ab

noreboots

Mitglied
Thread Starter
Registriert
30.10.2004
Beiträge
528
Hallo zusammen,

auf einem IMAC G5 mit OSX Tiger stürzt ID bei ca. jedem zweiten Programmstart ab "Problembericht senden...." danach lässt es sich dann wieder starten und es gibt weiterhin keine Problem.

Weiß jemand Rat ?
 

DontPanic

Mitglied
Registriert
03.08.2005
Beiträge
487
lösch mal die preferenzen.
findest du unter benutzer/librray/preferences/adobe indesign

greez
 

noreboots

Mitglied
Thread Starter
Registriert
30.10.2004
Beiträge
528
..hab ich natürlich schon versucht, bringt leider nichts.
Hab auch den Eindruck es tritt immer nur beim ersten Programmstart auf ?!
 

DontPanic

Mitglied
Registriert
03.08.2005
Beiträge
487
hmm, komisch ich habe das manchmal ohne erfindlichen grund bei Illustrator cs, habe mich dran gewöhnt den den fehler5 habe ich leider auch nie gefunden.

gibts vielleicht ein update für indesign, wenn ja versuche es mal mit dem.
sonst weiss ich leider auch nicht weiter. es gibt aber sicherlich andere in diesem forum die versierter sind als ich. :D

greez
 

Ogilvy

Aktives Mitglied
Registriert
26.02.2004
Beiträge
2.185
Hallo,

hast du schon deine Schriften überprüft?

Bist du als Admin angemeldet?

Zugriffsrechte überprüft?



Gruß
Ogilvy
 

Gerry233

Mitglied
Registriert
24.11.2003
Beiträge
609
Hi Folks,

hatte es kürzlich das gleiche Problem. Alle CS2 Produkte hatten Problem, waren langsam oder starteten garnicht mehr.

Habe dann ein bisschen probiert und eine Lösung gefunden:

Ihr findet sie unter Adobe Creativ Suite CS2; Schwerwiegender Fehler

Hoffe es funktioniert dann bei Euch auch wieder problemlos!

Greetz
 
Oben