Icy Box IB-250Stu & Seagate 60GB aus MB

  1. lol

    lol Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    Ich habe mir gerade eben ein Gehäuse von Icy Box gekauft, für 2,5" und SATA HDDs.
    Nun baue ich das Teil zusammen, und stecke die Platte an den Rechner(PM). Sie schein nicht anzulaufen. Gleiches am Book.
    Nur mit der zweiten Stromversorgung(=zweiter USB Port) funktioniert die Festplatte. Das finde ich allerdings lästig.
    Ich habe alle möglichen USB-Plätze versucht: USB onboard, auf PCI Karte, am aktiven Hub.
    Vlt. hat einer von euch die gleiche Konfiguration und kann mir gegenteiliges erzählen, und einen Tipp geben, wie man's hinbekommt.
    - Wobei ich mir da nichts vorstellen kann.
    Zumindest wäre eine(paar)Stimmen, die sagen dass es auch ohne zweiten USB geht ein gutes Argument, beim Händler, oder direkt beim Hersteller zu reklamieren.
     
  2. lol

    lol Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    ok, kleines update:
    In einer kombination aus "StromUSB" und "DatenUSB" fing die Platte plötzlich an zu piepen, und verschwand und tauchte wieder wechselnd auf dem Desktop auf. - An meiner IBM-Laptop habe ich dann wohl die Antwort gefunden:
    Wenn ich dort beide Stecker reinstecke bekomme ich die Meldung, dass das USB Gerät mehr Strom fordert, als zur Verfügung steht.
    - Das mit beiden Steckern kann doch gar nicht sein! Ich denke wirklich, das hier ein defekt vorliegt.
     
  3. michaeljk

    michaeljkMacUser Mitglied

    Mitglied seit:
    21.10.2006
    Beiträge:
    832
    Zustimmungen:
    28
    Das mit den beiden Steckern ist "normal". Manche Festplatten benötigen dann mehr Strom/Leistungsaufnahme als an einem USB-Port zur Verfügung steht. Deswegen musst du auch beide USB-Ports belegen (Abhilfe schafft ein externer USB-HUB, der nochmal eine eigene Stromversorgung hat und darüber zwei Ports ausreichend mit Strom versorgen kann).
     
    michaeljk, 09.01.2007
  4. lol

    lol Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    Dessen bin ich mir bewußt, ist auch nicht meine erste Externe USB Festplatte ohne externem Netzteil. Aber dass mein IBM-Laptop die Platte nicht verkraftet gibt mir schon zu denken. Dort hatte ich bisher JEDE Festplatte betreiben können.
    Die USB-Ports die ich dort nutze, sind nicht an einem internen Hub, da hat jeder seine eigene Stromversorgung. Und genau DAS ist der Punkt, der so komisch ist.

    Ok, ich habe gerade folgendes probiert:
    An mein Macpower M9(Externe USB/FWHDD mit aktivem USB Hub) habe ich beide Stecker der Icy gehängt. Die Platte fing zu piepen an, das Zeichen dafür, das Saft fehlt...
     
Die Seite wird geladen...
Ähnliche Themen - Icy Box 250Stu
  1. hr47
    Antworten:
    6
    Aufrufe:
    297
    Porschinger
    10.11.2016
  2. CUC
    Antworten:
    2
    Aufrufe:
    339
  3. i7mini
    Antworten:
    20
    Aufrufe:
    2.421
    falkgottschalk
    11.03.2013
  4. iPhotographer
    Antworten:
    7
    Aufrufe:
    1.457
    iPhotographer
    11.09.2011
  5. nightmare28
    Antworten:
    3
    Aufrufe:
    463
    holgerp
    29.03.2010