ICQ 3.4 langsam unter 9.2.2

  1. Stilzicke

    Stilzicke Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    392
    Zustimmungen:
    35
    Hallo!

    Hardware: G3 b&w 400Mhz 256Mb RAM und eine 9Gb SCSI Festplatte...

    ICQ läuft auf dem Rechner nur sehr sehr langsam

    Wenn ich im Chatfenster Tippe kann ich danach erstmal ne weile warten bis das getippte dann langsam auf dem Bildschirm erscheint...
    Auch das öffnen eines Chatfensters ist sehr sehr zäh.

    Kann ja eigentlich nicht am RAM liegen, 256 sollten doch für Os9.2 vollkommen ausreichend sein oder?

    Weiß jemand Rat :(


    Gruß Robin
     
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Schon mal versucht dem Programm mehr Speicher zuzuteilen ?
     
  3. Stilzicke

    Stilzicke Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    392
    Zustimmungen:
    35
    Hab ich jetzt mal gemacht, aber eine wirkliche Verbesserung hat das nicht gebracht : /
    Hab auch das Gefühl, dass das ganze Os nicht so schnell läuft wie es laufen könnte!
    Hab leider keinen Vergleichswert, da es mein erster Mac ist und das seit 2 Tagen ^^
     
  4. asr4096

    asr4096 MacUser Mitglied

    Mitglied seit:
    18.03.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ich hatte das gleiche Phänomen, mit ICQ 3.2 gibt's in der Hinsicht keine Probleme. Mehr Speicher zuteilen etc. bringt bei ICQ 3.4 nichts, das ist in OS X gut, aber für 9 taugt es wenig.

    grüße
     
  5. martin68k

    martin68k MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
    Das Problem hatte ich auch und es habe es beseitigt, indem ich die Typewriter Effects ausgeschaltet habe.
     
Die Seite wird geladen...