Icons in der Seitenleiste

  1. cultourist

    cultourist Thread Starter MacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    43
    Zustimmungen:
    1
    Hallo zusammen,
    bei mir zeigt ein in die Seitenleiste verknüpfter Ordner nicht das ihm zugewiesene Icon, sondern nur ein einfaches Ordnersymbol. Kurioserweise wird aber in der Information das richtige Icon angezeigt, auch wenn ich den Ordner entferne und noch einmal neu in die Seitenleiste ziehe ist das korrekte Icon vohanden. Nach einem Neustart steht aber das Standard-Ordnersymbol wieder.
    Was kann das sein???
    Besten Dank für eure Hilfe und noch ein schönes Weihnachtsfest.
    Der cultourist
     
  2. eintausendstel

    eintausendstel MacUser Mitglied

    Mitglied seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    32
    ist das zufällig ein vom system angelegter ordner? also z.B. dokumente, bilder, filme u.s.w. ?
     
  3. cultourist

    cultourist Thread Starter MacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    43
    Zustimmungen:
    1
    Nein,
    der Ordner wurde von mir in der Dokumentenstruktur angelegt und als Alias in der Seitenleiste abgelegt (es handelt sich um die auf einer anderen Festplatte angelegten iTunes- Musikbibliothek)
    Danke für die Antwort
    cultourist
     
  4. mike bols

    mike bols MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    328
    Zustimmungen:
    0
    hallo cultourist,

    konntest du das problem irgendwie lösen? ich habe nämlich seit dem update auf 10.6.6 das gleiche.
    bei mir ist es allerdings so, daß die icon bilder im laufe des tages auftauchen (also z.b. wenn ich über "save as" auf einen folder in der seitenleiste zugreife).
    nach dem nächsten neustart sind sie dann allerdings alle wieder verschwunden.
     
  5. cultourist

    cultourist Thread Starter MacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    43
    Zustimmungen:
    1
    Wie immer...

    Hallo Mike Bols,

    obwohl es schon so lange her ist - das Problem ist noch nicht gelöst. Ich habe auch aufgegeben herauszufinden, ob es da eine nachvollziehbare Tendenz gibt.
    Manchmal (so wie heute) geht es, manchmal nicht... ich habe gelernt, damit zu umzugehen, ohne mich groß aufzuregen. Also: Nur Mut und die Dinge so nehmen, wie sie sind - es ist ja auch nicht sooooo sehr schlimm... ;-))
    Beste Grüße
    cultourist
     
  6. mike bols

    mike bols MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    328
    Zustimmungen:
    0
    ich habs auch aufgegeben.
    hatte noch diverss probiert, inklusive neue icons. hat alles nichts genützt.

    so sind halt am morgen alle ordner weiss - im laufe des tages gesellen sich die icons dazu.
    aber nie alle... =)
     
Die Seite wird geladen...