1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iChat + t-sinus 154 dsl

Dieses Thema im Forum "Mac OS Software" wurde erstellt von MagicX, 03.02.2005.

  1. MagicX

    MagicX Thread Starter MacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    19
    Zustimmungen:
    1
    Hi,

    Ich verliere hier meine letzten Haare LOL

    Ich habe schon alles versucht um herauzufinden warum Videokonferenzen mit iChat einfach nicht funktionieren.

    Ich benutze einen T-sinus 154 DSL Router.

    Meine Setup für den Router:

    NAT > Virtueller Server:
    meine ip 5060 UDP 5060
    meine ip 5190 TCP 5190
    meine ip 6881 UDP 6881
    meine ip 6889 UDP 6889

    NAT > Spezialanwendungen:
    16384 UDP 16384-16403 UDP
    5060 UDP 5060 UDP

    Die MacOs Firewall ist korrekt konfiguriert:
    Offene Ports 5060, 5190, 16348-16403.

    Schon einmal danke ;)
    Alexander
     
  2. MagicX

    MagicX Thread Starter MacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    19
    Zustimmungen:
    1
    Habe das Problem nun selber lösen können. Die Port Einstellungen waren alle in Ordnung. Es lag an der internen Firewall des Routers.

    Nachdem ich die SPI und Anti Dos Firewall deaktiviert hatte, lief alles einwandfrei.

    Vielleicht hilf es anderen mit dem selben Problem ;)
    Gruss
    Alexander
     
  3. Semmelrocc

    Semmelrocc MacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    274
    Zustimmungen:
    6
    Vielen herzlichen Dank, das ist der krönende Abschluss einer fast zweistündigen Einstellerei und scheinbar der einzige Weg, iChat AV mit diesem Router zum Laufen zum Bringen! Nichtmal das komplette Abschalten der Firewall hat bei mir zur Lösung des Problems geführt.

    Also nochmal - vielen Dank!
     
  4. Komisch - ich habe weder ne NAT eingerichtet, noch was an der Firewall eingestellt (Standardmäßig aktiviert) - und bei mir geht iChat auch......