iChat Serverdienst lässt sich nicht stoppen noch richtig starten.

sschacht

Neues Mitglied
Thread Starter
Mitglied seit
04.07.2002
Beiträge
38
Hallo,

ich habe folgendes Problem:
ich würde gerne bei meinem 10.6 Server den iChat Dienst nutzen. Um dies zu realisieren, habe ich noch den iChat Dienst im Server-Admin hinzugefügt und gestartet.
In der Übersichtsseite zeigt er mit nun an:
Ichat-Dienststatus: Arbeitet
Startzeit: Nicht verfügbar
Domain: Nicht verfügbar
Clientverbindungen: Nicht verfügbar

Ebenfalls fehlt unten links im Server-Admin der Button - iChat Stoppen:
Versuche ich den iChatserverdienst mittels dem Program Servereinstellungen auszuschalten, springt der Schiebeschalter sofort wieder auf "Ein".

Per Konsole ergibt sich folgender Konstellation:
Ausschalten mittels: sudo serveradmin stop jabber
Ausgabe: jabber:state = "RUNNING"
Mehr aber auch nicht.

Da unter den Logs für iChat Server keine Einträge sind, weiß ich ehrlich gesagt nicht wo ich hinlangen muss.

Hat jemand eine Idee, dass ich den iChat Server zum laufen bringe (unter wieder unter Kontrolle)?

Grüße und Danke
 

win2mac

Aktives Mitglied
Mitglied seit
07.09.2004
Beiträge
3.338
Bist Du sicher, daß Du den Server richtig installiert hast? Hast Du DNS richtig eingerichtet? Auch 10.6.7 schon installiert? Logs sind normalerweise unter /var/jabberd.

Gruß

win2mac
 

Chuonrad

Mitglied
Mitglied seit
27.08.2004
Beiträge
301
Hi Community, das hier ist zwar alter Faden - ich hänge mich aber trotzdem dran.
Bei mir tauchte das selbe Problemauf. Hab von 10.6.6. auf 10.6.8. aktualisiert - löste das Problem aber nicht.
Bislang war ein Stoppen des iChat-Servers problemlos möglich. Kann nicht nachvollziehen, woran das "plötzlich" liegt.
Any Ideas?
 
Zuletzt bearbeitet:

Chuonrad

Mitglied
Mitglied seit
27.08.2004
Beiträge
301
das system.log "sagt": xserve jabberd/c2s[382]: od_auth_check_service_membership: user "com.apple.notificationuser" is not authorized to access service "chat" und das im 5-Sekunden-Abstand
 
Oben