Ich habe ihn gekillt?

Rascall9999

Registriert
Thread Starter
Dabei seit
06.04.2020
Beiträge
3
Punkte Reaktionen
2
Hi@all

als langjähriger Win Nutzer habe ich, nachdem ich bei einem Bekannten das Programm Logic X gesehen habe, mir einen Mac Mini Late 2009 zugelegt. Soweit so gut. Ich Hirni habe dann mit dosdudes Tool Catalina draufgebruzzelt. Das lief...aber die Programme stürzten immer ab...kurzum Käse.
Ich habe dann alles versucht, um wieder auf die ursprüngliche Bahn zu kommen und wollte El Capitan installieren. Das habe ich nicht hinbekommen. Ich habe alles gegeben. Ich hatte kein Backup muss als neu installieren. Einen Bootstick erstellen schlug jedesmal fehl. Egal welchen meiner 10 Sticks ich auch bemüht habe. Ich habe dann unwissend den wohl größten Fehler gemacht: ich habe die Festplatte ausgebaut und unter Windows formatiert, und wieder eingebaut. Seitdem geht hier gar nichts mehr. Er bootet nicht. Klar, nix mehr zum Booten da. Lediglich EFI Shell wird angezeigt. Tippe ich Exit ein, wird das Bild weiss. Ohne Apfel, ohne irgendetwas. Erstelle ich mit Transmac einen Stick mit einer .DMG und starte mit gedrückter Alt Taste, erscheint nur EFI als bootable Device. Auch schon auf/ mit allen Sticks probiert.
Sämtliche Tastenbefehle beim Starten bringen nichts...cmd + r etc. bleiben ohne Effekt.
Was kann ich noch unternehmen?
Bei Win hätte ich noch Ideen...aber OSx???

Hilfeeeeeee .. :(

Vielleicht hat noch jemand eine zündende Idee?

Das ich doof und dumm gehandelt habe benötigt nicht mehr der Erwähnung...soweit bin ich schon alleine vorgedrungen :(

Grüße@all

Marc
 

Rascall9999

Registriert
Thread Starter
Dabei seit
06.04.2020
Beiträge
3
Punkte Reaktionen
2
Auch alt+r münden nicht in eine Funktion.
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.874
Punkte Reaktionen
13.050
tja, so ein 2009er hat halt die wiederherstellung nicht in der firmware und da du die platte komplett platt gemacht hast, ist da auch keine mehr drauf.
und ein laufendes macOS wird es schwierig einen aktuellen boot stick zu basteln.
vielleicht kannst ja unter windows eine VM aufsetzen und dort einen erstellen.
 

Rascall9999

Registriert
Thread Starter
Dabei seit
06.04.2020
Beiträge
3
Punkte Reaktionen
2
Mit Transmac hab ich das versucht. Ich werde das morgen mit VM ebenfalls Mal testen. Zeit hat man ja momentan für die Verrücktesten Dinge...ich berichte
 

mikne64

Aktives Mitglied
Dabei seit
02.04.2004
Beiträge
3.546
Punkte Reaktionen
286
Hallo,

willkommen im Forum! :)

Du hast durch das Formatieren unter Windows die Mac EFI-Partition gelöscht, daher kann der Mac nicht mehr booten.

Welches macOS war auf iMac installiert?
Du könntest die Tasten [Alt]+[Apfel/Cmd]+[r] versuchen.

Dir wird wahrscheinlich nur ein bootfähiger USB-Stick mit einem macOS-Installer weiterhelfen. Stick mindestens 8 GB.
Keinen Bekannten mit einem Mac in der Nähe?

Viel Erfolg! :)

Viele Grüße
 

phonow

Aktives Mitglied
Dabei seit
13.07.2017
Beiträge
1.338
Punkte Reaktionen
531
Snow Leopard DVD evt?
 
Oben Unten