Ich benötige Java 1.3. für OSX 10.4.3

  1. _Frank_

    _Frank_ Thread StarterMacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Zusammen,
    wir haben ein neues PowerBook6,5 mit 10.4.3. Folgendes Problem besteht: Auf unserem alten Mac OSX 10.3. funktioniert eine Applikation (keine Standardsoftware), die für Java 1.3.x programmiert wurde, einwandfrei. Auf 10.4. leider nicht mehr.
    Nach meinen bisherigen Recherchen ist ab OSX 10.4. nur noch Java 1.4. installiert (bis 10.3. wurden noch Java 1.3 UND 1.4 gemeinsam installiert). Nun meine Frage:
    Besteht die Möglichkeit, ein JRE 1.3. auf OSX 10.4. parallel zu installieren? Und wenn ja, wo kann man es für Mac bekommen.
    Danke für Eure Unterstützung.
    Frank
     
    _Frank_, 16.01.2006
Die Seite wird geladen...
Ähnliche Themen - benötige Java OSX
  1. Critizz
    Antworten:
    3
    Aufrufe:
    117
  2. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    328
    Umsteigerjenny
    16.07.2017
  3. Razor187
    Antworten:
    42
    Aufrufe:
    1.601
    oneOeight
    29.08.2016
  4. dazzafakt
    Antworten:
    18
    Aufrufe:
    1.177
  5. vflborussia1900
    Antworten:
    3
    Aufrufe:
    397
    vflborussia1900
    17.09.2015