iCal-Bug?

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Vipolda, 24.03.2007.

  1. Vipolda

    Vipolda Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    2
    Mitglied seit:
    25.08.2005
    Hallo liebe Mac-Gemeinde,

    ich wollte heute einen Termin für morgen (25. März 2007) ändern und dabei stellte sich heraus, dass ich keine Uhrzeit mit einer "2" in der Stunde eingeben konnte, also z.B. 21:00 Uhr. Bei Eingeben der "2" erschien immer eine null, so dass aus 21:00 Uhr 01:00 Uhr wurde.
    Verschob ich den Termin beispielsweise um eine Woche, so konnte ich ihn wunderbar bearbeiten und auch das bearbeitete Ergebnis wieder zurückverschieben (mit korrekter Anzeige der Uhrzeit), aber eine weiterer Versuch den Termin direkt am 25. zu bearbeiten scheiterte wieder, wie oben beschrieben.
    Liegt das vielleicht an der Zeitumstellung, die uns bevorsteht?
    Kann das mal bitte jemand anders testen?
     
    Zuletzt bearbeitet: 26.03.2007
  2. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.305
    Zustimmungen:
    69
    Mitglied seit:
    15.12.2002
    Habe es eben mal getestet......du hast recht!
    bei mir ging es auch nicht
     
  3. scala

    scala MacUser Mitglied

    Beiträge:
    998
    Zustimmungen:
    14
    Mitglied seit:
    25.04.2005
    Hallo,

    Ihr müsst die Pfeiltasten nehmen, dann geht es. Warum die EDingabe nicht klappt, weiß nur Mister J..

    Viele Grüße
     
  4. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.305
    Zustimmungen:
    69
    Mitglied seit:
    15.12.2002
    bei mir sind keine pfeiltasten
     
  5. scala

    scala MacUser Mitglied

    Beiträge:
    998
    Zustimmungen:
    14
    Mitglied seit:
    25.04.2005
    Hallo Oetzi,

    schau mal auf deine Tastatur. (Hoch - runter - rechts - links).

    Viele Grüße
     
  6. Vipolda

    Vipolda Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    2
    Mitglied seit:
    25.08.2005
    Also...

    ... Jippieeeh, ich scheine einen Bug gefunden zu haben :)
     
  7. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.542
    Zustimmungen:
    651
    Mitglied seit:
    06.06.2004
    Sofort bei Apple melden. :D
     
  8. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.305
    Zustimmungen:
    69
    Mitglied seit:
    15.12.2002
    achsooooooooo
    und ich suche hier die pfeile :))
     
  9. Vipolda

    Vipolda Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    2
    Mitglied seit:
    25.08.2005
    Bug melden...

    ... geht nicht, wenn ich www.apple.com aufrufe erscheint nur
    "Http/1.1 Service Unavailable"

    :) :) :) :) :) :cake:


    Edit: Jetzt gehts doch wieder :) Bin am Ende ich schuld, mit meinen negativen Energien :)
     
  10. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.305
    Zustimmungen:
    69
    Mitglied seit:
    15.12.2002
Die Seite wird geladen...

Diese Seite empfehlen