Benutzerdefinierte Suche

iBook und Griffin iMic - es brummt?!

  1. CubiQue

    CubiQue Thread Starter

    Moin,

    ich habe mir für Audio Konferenzen und um ein paar alte Analog Kassetten digital zu sichern ein iMic gekauft. Ton-Ausgabe klappt auch einwandfrei aber die Qualität bei Aufnahmen ist mehr als dürftig, ein starkes Hintergrundbrummen ist permanent vorhanden, dabei spielt es keine Rolle, ob Line-In, Mic oder sogar ohne das IRGENDETWAS angeschlossen ist.

    Ok, war gerade bei Gravis und habe das Teil umgetauscht - das Austauschgerät hat scheinbar den selben Defekt, jedoch diesmal nur auf dem Linken Kanal, der Rechte klingt sauber. Mache ich irgendwas falsch? Das Teil sollte doch als externes Gerät komplett ohne Störgeräusche sein? Ist übrigends ein iBook G3/800 (Dual USB) - kein USB Hub oder andere USB Hardware dran...

    Hat jemand 'ne Idee bevor ich gleich nochmal zu Gravis rüber marschiere? Erfahrungen?

    Gruß,

    CubiQue
     
    CubiQue, 06.09.2004
    #1
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.701
    Medien:
    16
    Zustimmungen:
    1.721
    Hi,
    das kann eine sog. "Brummschleife" sein.
    Benutz den Ausdruck mal in der Suchfunktion,
    dann wirst du mehrere Threads zu diesem
    Problem finden.
    Da gibt´s dann auch Lösungsvorschläge.
    Gruß Th.
     
    t_h_o_m_a_s, 06.09.2004
    #2
  3. CubiQue

    CubiQue Thread Starter

    Thx,

    aber - wenn ich "Brummschleife" richtig verstehe, dann dürfte das Phänomen nicht auftreten, wenn a) gar kein Gerät am iMic angeschlossen ist (Beim Microphone wäre ja auch keine externe Stromquelle im Spiel) und b) Das Notebook über Akku läuft... vor allem kommt es mir OHNE quelle am iMic sehr, sehr seltsam vor.
     
    CubiQue, 06.09.2004
    #3
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.701
    Medien:
    16
    Zustimmungen:
    1.721
    Sorry da kann ich dir auch nicht weiterhelfen.
    Bei mir war´s halt der Antennenanschluss der
    Stereo-Anlage, der störte. Kabel raus und das Problem
    war erledigt.
    Aber, wenn gar nichts dranhängt..... k.A.
    Gruß Th.
     
    t_h_o_m_a_s, 06.09.2004
    #4
  5. CubiQue

    CubiQue Thread Starter

    So, Nachtrag...

    ich habe das iMic jetzt sowohl an meinem Büro x86 wie auch an dem x86 von meinem Bruder (beide Windows) getestet - exakt das gleiche Verhalten, ohne das überhaupt ein Gerät angeschlossen ist... und es ist vollkommen egal, ob ich den Input am iMic mit dem Schiebeschalter auf Mic oder LineIn stelle.

    WAAAH! Das kann doch nicht sein, 2mal der gleiche Defekt (?) und das bei dem Preis. Ärgerlich.

    Falls noch jemand eine Idee hat, immer her damit...
     
    CubiQue, 06.09.2004
    #5
  6. p-cord

    p-cord MacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    662
    Zustimmungen:
    0
    Hi,

    habe auch ein imic und das brummt wenn

    - ein drucker angeschlossen ist
    - ein usb-hub angeschlossen ist
    - ein externer Monitor angeschlossen ist.

    Wenn kein anderes externes Gerät (am ibook) angeschlossen ist, brummt's nicht.
     
    p-cord, 06.09.2004
    #6
  7. CubiQue

    CubiQue Thread Starter

    Ok, danke... ich bestimme hiermit, daß es sich um ein defektes Gerät handelt! :)

    Wie schon oben geschrieben, alles ab vom iBook, nur das iMic an USB, habe es sogar ohne Netzteil probiert - das Brummen ist immer da (witzigerweise auch nur auf dem linken Kanal).

    *grummel*
     
    CubiQue, 06.09.2004
    #7
  8. Lumimac

    Lumimac MacUser Mitglied

    Mitglied seit:
    03.05.2004
    Beiträge:
    347
    Zustimmungen:
    3
    Bei mimr ist es der Drucker , der das Brummen verursacht.
    Sobald ich das USB Kabel des Druckers ziehe, ist das Problem behoben.

    Sehr merkwürdiges Verhalten, hat dazu wer eine Erklärung ???
     
    Lumimac, 07.09.2004
    #8
  9. tobnicht

    tobnicht MacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    169
    Zustimmungen:
    3
    Ich hab auch schon das 2. iMic. Bei mir ist es Programm abhängig. Heute habe ich zum ersten mal Aufnahmen im GarageBand gemacht und die bei der E-Gitarre hört man wieder die altbekannten Nebengeräusche. Beim Bass kann ich das noch Filtern... was ist das für ein Klump das iMic? Oder hat jemand eine Lösung parat?
     
    tobnicht, 28.05.2006
    #9
  10. drumsandbeats

    drumsandbeats MacUser Mitglied

    Mitglied seit:
    02.01.2005
    Beiträge:
    358
    Zustimmungen:
    11
    Ich habe auch ein iMic und meins macht seit eh und je Geräusche. Zwar kein richtiges Brummen, aber doch ein gut wahrnehmbares Rauschen. Das ist bei mir - soweit ich weiß - konfigurationsunabhängig.
    Mich stört es nicht, da ich die Aufnahmen, die ich damit mache, nicht professionell verwende. Dafür kommt bald was richtiges ins Haus. :)

    Ich behaupte einfach mal, dass das normal ist bei einem Interface in der Preisklasse. Ich weiß, dass 50 Euro eine Stange Geld sind, für ein Audiointerface, dass nicht rauscht, gute Wandler und Preamps hat, bezahlt man aber viel mehr...

    Gruß,
    Sven
     
    drumsandbeats, 28.05.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - iBook Griffin iMic
  1. worshipper
    Antworten:
    11
    Aufrufe:
    597
    buzolino
    17.11.2010
  2. hundmr
    Antworten:
    5
    Aufrufe:
    1.411
    geronimoTwo
    07.03.2010
  3. ned74
    Antworten:
    0
    Aufrufe:
    590
    ned74
    01.09.2009
  4. makkus
    Antworten:
    0
    Aufrufe:
    335
    makkus
    22.12.2008
  5. Ködi
    Antworten:
    2
    Aufrufe:
    567
    Ködi
    06.12.2008