ibook über netzteil ja, über akku nein?

  1. turak

    turak Thread StarterMacUser Mitglied

    Mitglied seit:
    16.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    hallo macuser-community...

    ...bisher haben mir eure postings immer gute weitergeholfen, aber jetzt habe ich echt ein verrücktes problem:

    ich habe ein G4 Ibook 800 mit 10.4.6, das gerät läuft top, keine probleme, aber seit neuestem passiert folgendes:

    1. das gerät läuft super über netzteil
    2. wenn ich den netzstecker ziehe, geht das ibook aus und die sleeplampe leuchtet, die feststell-llampe leuchtet und die tastatur-verriegelung leuchtet. das dauert einen moment, dann ist alles wieder aus. wenn ich den netzstecker wieder reinstecke, geht auch alles wieder aus und ich kann neu starten. mit dem akku startet er auch nicht, gleiches phänomen.

    das akku läuft in meinem ibook G3 wunderbar und das akku aus meinem G3 zeigt im G4 den gleichen mist!!!

    beide akkus werden aber wunderbar im G4 geladen, coconut zeigt mir auch alle daten an, ladezyklen etc.

    auch der hardwaretest meldet keinen fehler, auch nach mehrmaligem durchlauf!!!

    ich weiss mir gerade echt keinen reim darauf zu machen, die kontakte habe ich auch schon gesäubert, nix

    hat da vielleicht jemand eine idee??????
     
    turak, 18.06.2006
  2. trixi1979

    trixi1979MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    hast du denn schon mal das ganze mit einem anderen netzteil versucht?
    könnte ja sein, dass der fehler da eher am netzteil zu suchen wäre...
     
    trixi1979, 18.06.2006
  3. turak

    turak Thread StarterMacUser Mitglied

    Mitglied seit:
    16.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    hallo,

    danke für die antwort, aber das netzteil habe ich auch schon getauscht, aber beide akkus werden geladen egal was für ein netzteil ich benutze und das netzteil funktioniert auch wunderbar an meinem G3 Ibook...

    ...bin immer noch ratlos, kann es denn sein, dass ein hardwarefehler vorliegt, der zwar noch laden lässt, aber keinen saft mehr abgibt?
     
    turak, 18.06.2006
Die Seite wird geladen...
Ähnliche Themen - ibook über netzteil
  1. Jonas123
    Antworten:
    6
    Aufrufe:
    762
  2. birteff
    Antworten:
    14
    Aufrufe:
    1.038
    birteff
    06.04.2011
  3. *BeN*
    Antworten:
    4
    Aufrufe:
    609
    pizzaschachtel
    04.09.2007
  4. Espardell
    Antworten:
    3
    Aufrufe:
    331
  5. w3b
    Antworten:
    10
    Aufrufe:
    742
    IceCold
    23.07.2005