iBook schafft nur 10Mbit im LAN

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von herr_dreier, 14.12.2006.

  1. herr_dreier

    herr_dreier Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    28.06.2004
    Eine Frage an die Netzwerkfachleute,

    ich betreibe über eine netgear rp114 Router einen G5 dual 2,0, ein Powerbook G4 1,5, einen macmini dual 1,6 und ein iBook G4 1,0. Alle Rechner über 3 Etagen verteilt und mittels CAT5 Verlegekabel verbunden. Alle Rechner erzielen dabei akzeptable Datendurchsätze (1GB in ca. 2min). Nur das iBook muß ich in der Ethernet Konfiguration auf manuel stellen und da 10 Mbit auswählen, damit überhaupt ein Verbindung zu Stande kommt. Fürs Internet spielt das im Moment noch keine Rolle, aber bei Zugriffen auf den File-Server brauchen 30 GB dann doch 8 Stunden. Was kann ich tun, um das iBook zur Mitarbeit bei 100Mbit zu bewegen?

    Übrigens habe ich auch mal das Powerbook an dem iBook Arbeitsplatz angeschlossen. Das lief dann da auf Anhieb mit 100Mbit. Allerdings hat das Powerbook auch eine andere Netzwerkkarte eingebaut als das iBook, da es ja von Hause aus 1000Mbit kann.
     
  2. herr_dreier

    herr_dreier Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    28.06.2004
    Hat niemand eine Idee? Kann es vielleicht an der Kabellänge liegen? Der Router steht im Keller und das Ibook unterm Dach im 2. O.G.
     
Die Seite wird geladen...

Diese Seite empfehlen