iBook Problem mit USB

  1. jonasroe

    jonasroe Thread StarterMacUser Mitglied

    Mitglied seit:
    11.02.2004
    Beiträge:
    173
    Zustimmungen:
    0
    Ich habe immer wieder Probleme mit meinem USB Anschluss und meiner externer Maus bei meinem iBook g3 500mhz. Wenn ich sie in den USB einstecke, muss ich manchmal etwa 10mal den Stecker heraus und wieder herein nehmen damit es geht. Manchmal muss ich sogar das das Netzteil anschliessen.
     
    jonasroe, 10.03.2006
  2. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    das netzteil ansschliessen? an den mac oder an die maus...?
    klingt nach zu wenig stromversorgung des usb bus. hast du die maus mal an nem aktiven hub angeschlossen? geht die dann problemlos?
     
    nicolas-eric, 10.03.2006
  3. jonasroe

    jonasroe Thread StarterMacUser Mitglied

    Mitglied seit:
    11.02.2004
    Beiträge:
    173
    Zustimmungen:
    0
    Das Netzteil an das iBook anschliessen natürlich. Ich hatte die Maus immer an meinem G4 PowerMac angeschlossen und da lief sie problemlos!
    Danke.
     
    jonasroe, 10.03.2006
  4. sebsebseb

    sebsebsebMacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    1.101
    Zustimmungen:
    0
    Hast du der alte Akku noch drinn? Wie alt ist denn dein iBook?
     
    sebsebseb, 10.03.2006
  5. jonasroe

    jonasroe Thread StarterMacUser Mitglied

    Mitglied seit:
    11.02.2004
    Beiträge:
    173
    Zustimmungen:
    0
    Ja habe den alten Akku noch drin. ist ein g3 500 mhz vom jahre 2001 glaube ich!
     
    jonasroe, 10.03.2006
  6. sebsebseb

    sebsebsebMacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    1.101
    Zustimmungen:
    0
    Warscheinlich hat dein Akku zuwenig Power.
     
    sebsebseb, 10.03.2006
  7. slex

    slexMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.440
    Medien:
    2
    Zustimmungen:
    55
    usb hub mit netzteil - dann müsste alles reibungslos laufen
     
    slex, 10.03.2006
  8. seb1982

    seb1982MacUser Mitglied

    Mitglied seit:
    09.12.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Hab das gleiche Gerät (erstes weißen iBook, 500 MHz, Baujahr 2001) und das gleiche Problem. Allerdings bringt bei mir das anstöpseln an die Stromversorgung nix. Wenn ich im laufenden Betrieb die Maus anstecke, tut sich nix. Wenn ich neu starte (egal ob am Akku oder am Netz), geht alles sofort ohne Probleme.

    Andere USB-Geräte werden aber auch sofort erkannt. Außerdem braucht meine Maus laut aufdruck 100 mA, der USB liefert aber laut Standard 500 mA bei 5 V. Und auch obwohl beim Einstecken bestimmt ein höherer Strom fließt, sollte das für das Gerät machbar sein. (V.A., da beim Booten sehr viel mehr Leistung gebraucht wird, die Spannung aber gleich bleibt und folglich mehr Strom fließt).

    Liegt's evtl. am Treiber oder so?
     
    seb1982, 06.05.2006
Die Seite wird geladen...
Ähnliche Themen - iBook Problem USB
  1. Ahau
    Antworten:
    9
    Aufrufe:
    452
  2. MrAppleFan
    Antworten:
    0
    Aufrufe:
    326
    MrAppleFan
    07.04.2012
  3. michael2371

    IBook Lade Problem

    michael2371, 21.03.2012, im Forum: MacBook
    Antworten:
    0
    Aufrufe:
    474
    michael2371
    21.03.2012
  4. antidose

    iBook USB Problem

    antidose, 18.12.2006, im Forum: MacBook
    Antworten:
    2
    Aufrufe:
    364
    antidose
    19.12.2006
  5. skeptikus
    Antworten:
    0
    Aufrufe:
    440
    skeptikus
    15.04.2005