iBook/PowerBook - Laufender Lüfter seit Security Update

  1. drdan

    drdan Thread Starter MacUser Mitglied

    Mitglied seit:
    09.11.2003
    Beiträge:
    116
    Zustimmungen:
    7
    alubook geräuschkulisse

    Ahoi.
    Seit gestern abend klingt mein zwei Wochen altes Powerbook wie ein alter Trecker: Der Lüter läuft relativ häufig an und klingt irgendwie als ober er nicht rund läuft. Dazu gesellt sich ein beständiges komisches Säuselgeräusch von der linken Seite (Netzstecker)...
    Kennt jemand das und weiß evtl. wie man es abstellen kann? Ich bilde mir ein, dass das erst seit dem letzten Security Update auftritt.
    Daniel
     
    drdan, 29.01.2004
    #1
  2. Overdose21

    Overdose21 MacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    173
    Zustimmungen:
    0
    Ein Lüfter geht nicht mehr...

    Hey Leute, ich bin ein stolzer PowerBook G4 user. Bisher war und bin ich eigentlich voll begeistert von dem Book. Nur jetzt macht mir der eine Lüfter Sorgen.
    Wenn ich das Book am Netzteil angeschlossen habe und damit anfange zu arbeiten, war es bisher so, dass zuerst der kleine Lüfter (rechts oben am Netzeingang) angegangen ist und etwas später der große (ober in der Mitte). Gestern habe ich komische Geräuche vom kleinen Lüfter gehhört und dachte mir, da stimmt was nicht. Nunja, eigentlich soll man sich ja nicgt beschwehren, wenn die Lüfter ruhig sind, aber langsam mache ich mir Gedanken darüber, ob das Book noch ausreichend gekühlt wird ?!
    Der kleine Lüfter springt jetzt erst nach einer ca. 30 min. Volllastbetrieb an...
    Kann mir da jemand sagen, woran das liegt?! Garantie habe ich noch, vielleicht hängt es ja auch mit dem aktuellen Security- Update zusammen (was ich mir nicht wirklich vortsellen kann).
    Bin mal gespannt, was Ihr dazu meint...
     
    Overdose21, 29.01.2004
    #2
  3. grizzlychris

    grizzlychris MacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    hallo,

    solche geräusche habe ich auch seit ein paar tagen, kann gut sein, dass es seit dem ´sec.-update so ist!
    das säuseln höre ich auch, komisches geräusch, immer wenn ich fenster bewege, oder z.b. ein dokument runterscrolle!

    hoffen auf das nächste update!!!:)


    gruß,
    chris
     
    grizzlychris, 29.01.2004
    #3
  4. Overdose21

    Overdose21 MacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    173
    Zustimmungen:
    0
    Hey Ihr,
    das Problem mit dem Lüfter habe ich auch. Habe auch schon einen Beitrag damit eröffnet. Der Lüfter hat bei mir auch komische Geräuche gemacht und jetzt springt er erst nach ca. 30 min. Volllastbetrieb an, was er früher nicht gemacht hat, da ging er wesentlich früher an.
    Na mal schauen, wer uns da helfen kann...
     
    Overdose21, 29.01.2004
    #4
  5. balufreak

    balufreak MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    1.556
    Zustimmungen:
    28
    Also das Problem mit dem säuseln habe ich auch und mein PB ist sehr sehr langsam geworden! Es laggt sogar bei der Texteingabe schon. Das Internet (Safari) ist auch sehr sehr langsam.

    Das mit den Lüftern habe ich noch nicht bemerkt.. mal darauf achten.


    Greets balu
     
    balufreak, 30.01.2004
    #5
  6. Sym

    Sym MacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    1.897
    Zustimmungen:
    38
    Kann ich nicht bestätigen...

    Hallo,

    also, ich habe auch das neuste Update auf meinem PB Alu und kann die Probleme nicht bestätigen. Es läuft rund wie eh und je.

    Vielleicht liegt es nicht am Update?
     
    Sym, 30.01.2004
    #6
  7. joka

    joka unregistriert

    Mitglied seit:
    23.09.2003
    Beiträge:
    1.596
    Zustimmungen:
    60
    Hatte das Problem schon vor dem sec-Update. Und dachte eigentlich, dass es am Betrieb im Ethernet läge. Erinnerte mich aber daran, dass ich vor dem 10.3.2 diese Probleme nicht hatte. Das TiBook läuft tierisch heiss - obwohl ich es auf einem Ständer habe. Die Lüfter laufen im Grunde immer....

    Habe kein Bock, mir die Prozedur mit einem Aufspielen des Grund-Panthers anzutun; sondern hätte ich es schon getan. Kann mir beim besten Willen nicht vorstellen, dass wir die einzigen User sind, die solche Probleme haben. Aber leider reagiert Apple einfach nicht.... das dauert ohne Ende....

    edit: @Overdose21: habe Deinen Beitrag gelesen - und einmal den Netzstecker gezogen.. nun ja - der Lüfter schaltete sich ab und ist seither aus....
     
    joka, 30.01.2004
    #7
  8. drdan

    drdan Thread Starter MacUser Mitglied

    Mitglied seit:
    09.11.2003
    Beiträge:
    116
    Zustimmungen:
    7
    es wird immer schlimmer

    Moin.

    Das "säuseln" das aus Richtung Netzanschluss (Spannung) kommt ist jetzt konstant zu vernehmen und hört nicht mehr auf. Ziehe ich den Stromstecker ist es weg. Gestern habe ich wieder etwa 8 Stunden am Stück mit dem Gerät gearbeitet. Nichts besonderes: Programmieren, Upload auf Server und mit Safari testen.

    Dabei ist der Lüfter so laut geworden, dass ich irgendwann mit dem Duron Notebook von meiner Frau weitergearbeitet habe was nicht einmal halb so laut ist.

    Kann man das nicht irgendwie lösen? Wenn ich das Ding im Akku-Betrieb fahren muss, damit ich wenigstens das Netzteil nicht höre, muss ich ja gleichzeitig Geschwindigkeitseinbußen hinnehmen. Dann wiederum brauche ich mir kein 1,25 GHz PB kaufen.

    Daniel
     
    drdan, 31.01.2004
    #8
  9. grizzlychris

    grizzlychris MacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    das säuseln tritt bei mir auch immer häufiger auf, aber es ist z.b. da, wenn ich expose benutze. aber stänbdig ist es nicht da, aber es nervt trotzdem.
    kann aber mit leben.
    ich hoffe, dass es mit dem nächsten panther-update besser wird, auch das lüfterproblem nervt!
    aber 10.3.3 kann ja bald erscheinen!!

    chris
     
    grizzlychris, 01.02.2004
    #9
  10. tomric

    tomric MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    1.705
    Zustimmungen:
    167
    Re: Kann ich nicht bestätigen...

    Kann mich sym nur anschließen. Bei mir rennt das Book genauso wie vor dem Update.

    gruss vom Tom
     
    tomric, 01.02.2004
    #10
Die Seite wird geladen...
Ähnliche Themen - iBook PowerBook Laufender
  1. mbosse
    Antworten:
    0
    Aufrufe:
    360
    mbosse
    18.08.2012
  2. iMac X
    Antworten:
    8
    Aufrufe:
    1.174
    iMac X
    17.08.2011
  3. Aehne
    Antworten:
    2
    Aufrufe:
    294
    Aehne
    01.01.2011
  4. schraders50
    Antworten:
    5
    Aufrufe:
    885
    cifera
    16.11.2010
  5. dermalte2
    Antworten:
    8
    Aufrufe:
    799
    dermalte2
    29.04.2010