iBook mit Anlage Sound "stürzt ab"

  1. miracola

    miracola Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo,
    mein iBook G4 ist per USB mit meiner Anlage verbunden. Die Anlage hat einen extra USB Eingang. Neuerdings habe ich das Problem, dass der Sound erst einwandfrei läuft, aber nach einiger Zeit ganz plötzlich miserabel wird, es knattert und quietscht dann ganz fürchterlich. Wie kann ich heraus finden, ob es an der Anlage oder am iBook liegt? Eine kurzzeitige Musikunterbrechung hilft fast immer (iTunes Pause oder Anlage an und aus). Manchmal stirbt der Sound nach 15 Minuten, manchmal dauert es länger, aber man kann nicht mehr über längere Zeit Musik hören :(
    Die Anlage (ne Kompakte von Philips) hat keine Garantie mehr, insofern hoff ich das es am iBook liegt :kopfkratz:

    Danke schonmal für euren Rat :keks:
     
    miracola, 02.02.2007
  2. Karijini

    Karijini

    Wieos USB? :kopfkratz: Das belastet doch den Prozessor nur unnötig.
    Nimm doch ein normales Audio-Kabel am Audio-Ausgang.
     
    Karijini, 02.02.2007
  3. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Ich hatte ähnliches mit iMic-Adapter und Anschluss an den Verstärker. Lösung: Der Klinkenstecker war nicht richtig eingesteckt. Der war etwas wackelig.
     
    Lynhirr, 02.02.2007
  4. miracola

    miracola Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2006
    Beiträge:
    33
    Zustimmungen:
    0
    sind alle Stecker richtig drin, habs eben geprüft.
    hatte das schon immer per USB - auch früher noch am PC. Neben dem Monitorkabel passt glaub ich auch gar kein Umstecker aus 2 mach ein Audiokabel (den ich nicht besitze) mehr. Und dann müsst ich ja noch mehr umstecken... *faulbin*'
     
    miracola, 02.02.2007
  5. miracola

    miracola Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2006
    Beiträge:
    33
    Zustimmungen:
    0
    miracola, 02.02.2007
  6. kazu

    kazuMacUser Mitglied

    Mitglied seit:
    09.11.2005
    Beiträge:
    1.366
    Zustimmungen:
    47
    Hm, ich vermute mal, wenn das Aus-und-wieder-Einschalten der Anlage etwas bringt, kann es nicht am iBook liegen...
    Hast Du denn keinen anderen Rechner da, um die Gegenprobe zu machen?
     
    kazu, 02.02.2007
  7. miracola

    miracola Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2006
    Beiträge:
    33
    Zustimmungen:
    0
    nee, leider nicht :(
     
    miracola, 02.02.2007
  8. virtua

    virtuaMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    2.680
    Zustimmungen:
    80
    Doch klar, so ein Teil passt da immer noch ran:
    [​IMG]
    Hatte ich früher auch immer so am iBook, mit allen anderen Anschlüssen belegt. Kostet auch nur ein paar Euro fuffzich ;)
     
    virtua, 02.02.2007
  9. miracola

    miracola Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2006
    Beiträge:
    33
    Zustimmungen:
    0
    bekomme heute Abend son Kabel, mal schauen. Ist der Sound (s. mp3 da oben) denn für irgendwas typisch?
     
    miracola, 02.02.2007
  10. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352

    Genau so hörte sich das an, als mein iMic-Adapter einen Wackelkontakt hatte.
     
    Lynhirr, 03.02.2007
Die Seite wird geladen...
Ähnliche Themen - iBook Anlage Sound
  1. w_roy
    Antworten:
    15
    Aufrufe:
    678
  2. Marie84
    Antworten:
    1
    Aufrufe:
    1.153
    chris25
    16.06.2015
  3. MaexFlex
    Antworten:
    11
    Aufrufe:
    756
  4. sn4ke
    Antworten:
    7
    Aufrufe:
    547
    master_p
    24.09.2005
  5. nafcam
    Antworten:
    2
    Aufrufe:
    687
    Andreas [S]
    21.11.2002