iBook läuft nicht wirklich smooth / Performance stimmt nicht

Dieses Thema im Forum "MacBook" wurde erstellt von gf4tiu, 24.02.2006.

  1. gf4tiu

    gf4tiu Thread Starter MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    Mitglied seit:
    18.04.2005
    Hallo.

    Ich habe da ein Problem.
    Ich habe MacOS X 10.4 heute auf meinem iBook, late '04 neu installiert, aber nicht auf der internen HD, sondern auf einer externen Firewire HD, 120GB, 7.200up/m Maxtor in einem Icydock Gehäuse.

    Nun kommt mir das normale Arbeitsverhalten aber so dermaßen langsam vor.. Wenn ich die Maus im Dock hin und her bewege, ist es gerade noch so flüssig. Wenn ich beim Finder die Größe unten rechts veränder, ist es soweit noch flüssig, doch unter Safari ist das auch peinlichst "langsam", man sieht es deutlich nachziehen..

    Wenn ich F9 drücke für Exposé, ist das auch knapp unter flüssig.

    Kann man die HD unter OSX irgendwie defragmentieren? Habe bisher nur die Rechte repariert, aber dadurch spüre ich auch nicht wirklich mehr.. :(

    Weiß jemand was mit meinem iBook los ist? Möchte es vllt durch ein MacBook Pro ersetzt werden? :D

    Könnte ein PRAM Reset helfen? Wenn ja, wie ist dafür nochmal die Tastenkombo? :D


    Vielen Dank wenn ihr mir helft!

    Gruß
     
  2. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.127
    Zustimmungen:
    24
    Mitglied seit:
    29.12.2002
    Wiviel Platz hast du denn noch auf der Platte? Wenn die langsam voll wird, dann hat OS X nicht genug Auslagerungsspeicher...
     
  3. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Mitglied seit:
    10.12.2005
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  4. gf4tiu

    gf4tiu Thread Starter MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    Mitglied seit:
    18.04.2005
    Frei sind noch rund 110GB, also genug.

    Werde PRAM reset gleich mal ausführen. Achja ich habe 768MB RAM.
     
  5. gf4tiu

    gf4tiu Thread Starter MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    Mitglied seit:
    18.04.2005
    Es hat sich ein wenig gebessert, ist aber trotzdem immernoch nicht richtig performant.. :(

    Wüsste jemand noch woran es liegen könnte?
     
Die Seite wird geladen...

Diese Seite empfehlen