1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

iBook G4 - Tutet bei Start 3 mal, dann Leere

Dieses Thema im Forum "MacBook" wurde erstellt von mysland, 18.06.2004.

  1. mysland

    mysland Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    229
    Zustimmungen:
    2
    ibook G4 tutet bei Start - dann: Leere

    hallo!

    mein ibook g4 800mhz, 10.3.4, ist heute abgestürzt (keine reaktion). habe es dann per an/aus ausgeschaltet.
    wenn ich es nun wieder anschalten will, ertönen drei kurze tut töne (wie beim telefon-besetzt-zeichen) und die sleep-lampe leuchtet ein paarmal kurz auf, dann ständig. so bleibt es die ganze zeit. habe es ein paar mal erneut versucht. es klappt jedoch gar nichts.

    bitte um hilfe!!!
     
  2. mysland

    mysland Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    229
    Zustimmungen:
    2
    alles klar!

    hat sich erledigt. ich habe das ibook eine halbe stunde in ruhe gelassen und nun nochmals versucht. siehe da - es funzt. warum es nicht ging und getutet weiß ich zaw nicht aber egal.
    danke
     
  3. Keule

    Keule MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    1.684
    Zustimmungen:
    5
    hast du schon einen pmu reset durchgeführt und / oder das pram gelöscht?

    pmu reset

    pram löschen:
    die Tastenkombination "Befehlstaste - Wahltaste - P - R" gedrückt halten, bis der Startton mindestens 3x ertönt ist
     
  4. Keule

    Keule MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    1.684
    Zustimmungen:
    5
     

    mir wäre das nicht egal.
    hast du ram nachgerüstet? ist eine beliebte fehlerquelle.
     
  5. mysland

    mysland Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    229
    Zustimmungen:
    2
    im grunde möchte ich schon wissen, was falsch war. aber im moment bin ich froh, dass alles wieder funzt.

    befehl+wahl+p+r habe ich gedrückt (so wie du gesagt hast und es in der anleitung steht). aber es hat nichts angerichtet - leider.
     
  6. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Der Startton am Mac ist auch ein Ergebnis eines Hardwaretests. Der übliche "Doing" heißt, alles OK, wenn etwas anderes, manchmal sogar eine Art Tonfolge kommt (erinnere mich da an einen Centris650, aber da warst Du wahrscheinlich noch nicht auf der Welt... ;-), gibt's ein Hardwareproblem.

    No.
     
  7. mysland

    mysland Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    229
    Zustimmungen:
    2
    das hardware problem kann sein.

    ich habe - wie gesagt - das ibook ca. eine halbe stunde in ruhe gelassen und es dann angeschaltet und dann sofort die hardware-test cd eingeschmissen. es hat einen etwas lauteren und anderen ton als sonst gegeben, und dann war alles wieder fit.
    aber ich glaube nicht, dass das ibook nicht starten, wenn das cd laufwerk ein wenig verharkt(?) ist, oder doch?
    p.s.: nach dem einlegen der hw-cd habe ich nichts gedrückt.
     
  8. eintausendstel

    eintausendstel MacUser Mitglied

    Mitglied seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    32
    ein dreimaliger kurzer ton weist eigentlich immer auf einen defektes RAM Modul hin - es kann sein das du vorerst ruhe hast aber ich denke den fall wirst du irgendwann wieder bekommen


    marcus
     
Die Seite wird geladen...

Diese Seite empfehlen