IBook G4 startet nicht! Hängt nach dem Booten!

Dieses Thema im Forum "Mac OS X" wurde erstellt von matt123, 01.04.2006.

  1. matt123

    matt123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.04.2006
    Hallo liebe Apple-Freunde,

    ich hab ein Problem mit dem IBook meiner Freundin. Ich kann Ihr leider nicht wirklich helfen, da ich selbst ein Windows-User bin. Deshalb dachte ich mir, dass Ihr mir vielleicht helfen könnt?!

    Folgendes Problem:

    Nach dem einschalten fährt der Apple hoch (MAC OS X), zeigt mit auch noch den grauen Startbildschirm mit dem Apfel und dem runden Statusbalken an. Der Statusbalken dreht sich auch. Danach wechselt der graue Bildschirm auf Blau und es geht nicht weiter.
    Dieses Problem draht nach einem Update-Versuch auf, welcher direkt von der Apple-Seite ausgeführt worden war.

    Könnt Ihr mir bitte helfen?

    Danke vorab...

    Matthias aus München
     
  2. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.492
    Zustimmungen:
    81
    MacUser seit:
    19.06.2004
    Schnellhilfe, wenn Du eine DSL Leitung zur Verfügung hast:
    Installiere das System neu, Im Bereich Anpassen schmeisst Du raus, was Du an Sprachen nicht brauchst und im Bereich Optionen sagst Du, das das vorhandene System archiviert werden soll, der Nutzer soll bleiben.....

    Dann läuft die Ksite wieder und Du machst alle Updates nochmal (dank DSL-Leitung)...

    ...denkt der Smurf
     
  3. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    MacUser seit:
    01.04.2004
    Oder erstmal versuchen, einen "Safe-Boot" zu machen.
    Dazu beim starten die Shift-Taste gedrückt halten bis das Startfenster kommt.
    Dann evtl. das Update nochmal runterladen und installieren.
    Wenn das nicht geht, s. Smurfs post...

    Gruss, p-cord.
     
  4. matt123

    matt123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.04.2006
    Danke Leute, das werde ich testen...
     
  5. matt123

    matt123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.04.2006
    Sorry Leute,

    weder bring ich im Safe Boot meinen AirPort zum laufen geschweige denn, startet die Mühle nicht mit der CD und der Taste "C". Wenn ich mit der CD starten will, verschiebt sich der Apfel im Startbildschirm zu einem Pixelfehler. Sieht also sehr komisch aus.

    Was kann ich noch tun???

    Matt
     
Die Seite wird geladen...

Diese Seite empfehlen