ibook G4 nach update auf Ilife05 langsam!!!

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Powerferdl, 06.03.2005.

  1. Powerferdl

    Powerferdl Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    09.02.2004
    Habe vor ca. 3 Wochen auf meinem Ibook G4 933 Mhz Ilifie installiert (bzw. die teile die funktionieren - Imovie geht ja erst ab 1 Ghz). Doch seit der Installation ist mein Mac total langsam. Am extremsten merkt man es beim Startvorgang, der jetzt ca. 3x so lange dauert (habs noch nicht gestoppt, aber ich schätz mal 3 Minuten).
    Vor dem Update war der Startvorgang extrem schnell.

    Hat mir jemand ne Lösung - Danke im Voraus
     
  2. g.linnemann

    g.linnemann MacUser Mitglied

    Beiträge:
    1.288
    Zustimmungen:
    2
    Mitglied seit:
    18.11.2004
    ilife aufn ipod packen und von da starten und verwalten.
     
  3. Das ist in jedem Fall nicht in Ordnung so. Sonst ist nichts Neues installiert worden?

    In jedem Falle erst einmal die Rechte reparieren. (Festplattendienstprogramm)

    Dann mal das PRAM löschen. (Apfel+alt+p+r beim Start des Mac drücken und 2 mal gongen lassen)

    Dann könnte es helfen, iLife einfach noch mal erneut zu installieren.
     
  4. Powerferdl

    Powerferdl Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    09.02.2004
    Werd ich mal ausprobieren, hab ans rechte reparieren auch schon gedacht - will mir aber erst wieder mal ein backup ziehen.

    Danke mal
     
Die Seite wird geladen...

Diese Seite empfehlen