iBook G4 - Keine Jaguar-Installation möglich?!

Dieses Thema im Forum "MacBook" wurde erstellt von HAL, 06.02.2004.

  1. HAL

    HAL Thread Starter

    iBook G4: Keine Jaguar-Installation möglich ?!

    Was für ein Freitag-Abend-Spass: Ein Freund von mir hat sich just
    bei eBay ein iBook G4 ersteigert, hat aber keine Lizenz für 10.3.x
    dabei. Gut, ehrlich wie wir nun mal sind, wollen wir sein 10.2.6
    benutzen, das er nach dem Verkauf seines bisherigen Rechners
    behalten hat, und für das auch eine Lizenz vorliegt.

    Das Problem aber ist: Das iBook weigert sich beharrlich, von der
    Original-CD zu booten... Kann die Tupperbox etwa nur noch mit
    10.3.x booten?! Das wäre doch jetzt mal wieder was ganz dolles...

    :confused:
     
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    ja leider,

    wenn ein aktuelles BS ( Panther) installiert ist, nimmt der Rechner kein "älteres" BS an. Target Modus wäre eine Möglichkeit, über einen zweiten Rechner die Platte löschen und die Installation abschließen.

    Gruß
    Celsius
     
  3. HAL

    HAL Thread Starter

    wir haben nun mit meiner panther-cd die platte platt
    gemacht, allerdings haben wir das problem immer noch.
    ist aber mittlerweile keins mehr, da sich kollega morgen
    bei gravis nen eigenen panther besorgt und seinen
    jaguar bei ebay verschachert. trotzdem merci!

    ;)
     
  4. ilja

    ilja MacUser Mitglied

    Mitglied seit:
    29.10.2003
    Beiträge:
    2.133
    Zustimmungen:
    0
    Das ist eigentlich bei jedem Apple Rechner bisher so gewesen,
    die Hardware lässt sich nur mit dem mitgelieferten Betriebssystem-Version oder höher betreiben. Ausnahme war glaub ich der Classic, da hatte auch 6.07 schon sämtliche Hardware erkannt ;-)