iBook G4, 1 Ghz bootet nicht von Panther CD

  1. Ezekeel

    Ezekeel Thread Starter Moderator

    Mitglied seit:
    29.03.2004
    Beiträge:
    4.828
    Zustimmungen:
    985
    Servus,

    ich hab mir heute eine externe Festplatte gegönnt (die anstandslos funktioniert) und wollte auf dieser eigentlich Panther installieren. Also lege ich die erste CD ein und drücke brav C beim booten. Nach Startsound erscheint dann auch das Apple-Logo, dieses friert dann aber ein und es geht nichts mehr. Die Grafik des Logos ist auch etwas verzerrt.

    Auch mit der Auswahl der CD als Startvolumen hab ich den gleichen Effekt. Das ganze passiert auch, wenn ich die externe HD abgeklemmt habe. Ansonsten macht 10.3.9 keine Zicken (auf der internen HD).

    Vielleicht als Hinweis: Die CD ist keine von denen, die dem Book beilagen, sondern eine einzeln erworbene Lizenz mit 10.3.(0). Die des Books hab ich zur Zeit nicht zur Hand, die liegen zu Hause.

    Hat jemand noch eine Idee?
     
    Ezekeel, 27.04.2005
    #1
  2. Ezekeel

    Ezekeel Thread Starter Moderator

    Mitglied seit:
    29.03.2004
    Beiträge:
    4.828
    Zustimmungen:
    985
    kleines update: von den restore-dvd's des herstellers gehts einwandfrei. vermutlich ist 10.3.0 direkt nicht geeignet. weiss der teufel, wieso...
     
    Ezekeel, 27.04.2005
    #2
Die Seite wird geladen...
Ähnliche Themen - iBook Ghz bootet
  1. lefpik
    Antworten:
    17
    Aufrufe:
    526
    lefpik
    15.01.2017
  2. kniepex
    Antworten:
    0
    Aufrufe:
    324
    kniepex
    10.03.2015
  3. GerdG
    Antworten:
    31
    Aufrufe:
    1.546
    Madcat
    27.05.2012
  4. kniewo
    Antworten:
    5
    Aufrufe:
    1.029
    kniewo
    04.02.2012
  5. soniaohneintel
    Antworten:
    26
    Aufrufe:
    2.693
    Udo2009
    31.01.2012