iBook G3 mit Logicboarddefekt selbst reparieren

  1. MrFX

    MrFX Thread Starter MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    MrFX, 25.04.2006
    #1
  2. Arminio

    Arminio MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    danke für den link.
    hoffentlich muss ich nie auf ihn zurückgreifen :D
     
    Arminio, 25.04.2006
    #2
  3. Udo2

    Udo2 MacUser Mitglied

    Mitglied seit:
    10.02.2006
    Beiträge:
    172
    Zustimmungen:
    3
    Vielen Dank für den Link!
    ibook im Dezember 2003 gekauft, Logic Board Defekt im Januar 2006, also LBR Programm knapp verpaßt!
    Mal sehen wo ich die Teile erhalte, werde es dann mal probieren, denn so ist das Book nicht mehr zu gebrauchen! Einfach Schrott durch Apple Reparaturkosten von ca. 700€.
     
    Udo2, 25.04.2006
    #3
  4. Udo2

    Udo2 MacUser Mitglied

    Mitglied seit:
    10.02.2006
    Beiträge:
    172
    Zustimmungen:
    3
    dieser Link hat mir keine Ruhe gelassen:
    ich habe in Abwandlung der Anleitung heute das iBook zerlegt und den Grafikchip auf der Oberseite praktisch unterfüttert!
    Das Erstaunliche ist, das totgeglaubte iBook funktioniert wieder einwandfrei, hoffentlich auf Dauer!
    Vielen Dank MrFX!!!
    Nun habe ich aber noch eine Frage an die Apple Techniker:
    Der Grafikchip hat auf der Oberseite eine kleine gelbe Schaumstoffplatte(?) 3x3cm aufgeklebt. In der Anleitung ist nun vorgesehen, auf den Chip eine kleine Aluplatte mit Wärmeleitpaste aufzukleben. Bringt das dann überhaupt eine Wärmeableitung, wenn man auf den Schaumstoff nun das Alublech aufklebt?
    Ich habe insoweit darauf verzichtet und das Alublech -was ja zum Andrücken des Chips benötigt wird- mit doppelseitigem Klebeband auf der gelben Schaumstoffplatte befestigt. Wenn dann das Bodenblech wieder im iBook befestigt wird, ist der Anpreßdruck -auch ohne die gezeigten kleinen Silikonklötze- wohl stark genug.
    Hat hier jemand Bedenken?
     
    Udo2, 26.04.2006
    #4
  5. gang-himself

    gang-himself MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Die gelbe "Schaumstoffschicht" sieht mir eher wie ein Wärmeleitpad aus...
    Es gibt also schon noch eine Wärmeableitung.

    Ciao,
    Gang

    P.S.: Selber gerade an der Reparatur...
     
    gang-himself, 29.04.2006
    #5
  6. gang-himself

    gang-himself MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    11
    Zustimmungen:
    0
    So, hat funktioniert!!!

    Juhuuu

    Hab allerdings die Geschichte mit dem Blech gleich weggelassen!
    Hab nur das Blech, das sowieso schon drin war mit einem Stück dämpfungspad beklebt, damit es durch das Plastikcover gegen die GPU gedrück wird...

    Ciao,
    Gang
     
    gang-himself, 29.04.2006
    #6
  7. jepperasmussen

    jepperasmussen MacUser Mitglied

    Mitglied seit:
    21.09.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Servus,

    vor gut einem Jahr trat das Logicboard-Problem bei meinem iBook auf. Reingeschickt, und drei Wochen später ohne Rechnung abgeholt...

    Aber seit heute bleibt der Bildschirm einfach schwarz, wenn ich es hochfahre... Ein Kumpel hat sich den system.log angeschaut, meinte aber nicht, dass es am Logicboard läge. Gibt es denn einen Weg um festzustellen, ob es mit Sicherheit am Logicboard liegt?

    Wenn erwünscht kann ich auch gerne den system.log vom betroffenen Zeitpunkt posten.

    Vielen Dank für jede Hilfe.

    Gruß, Jeppe
     
    jepperasmussen, 29.04.2006
    #7
  8. martk

    martk MacUser Mitglied

    Mitglied seit:
    28.08.2005
    Beiträge:
    168
    Zustimmungen:
    1
    whoww, danke für den link, ist genau das, was ich schon seit einiger
    zeit suche, ich werd in den nächsten tagen gleich mal probieren...
     
    martk, 29.04.2006
    #8
  9. martk

    martk MacUser Mitglied

    Mitglied seit:
    28.08.2005
    Beiträge:
    168
    Zustimmungen:
    1
    danke, hat bestens funktioniert!
     
    martk, 30.04.2006
    #9
  10. bob3000

    bob3000 MacUser Mitglied

    Mitglied seit:
    19.05.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Tausend Dank für den Hinweis! Die Reparatur hat geklappt, das ibook (4 Jahre alt, g3 700mhz) funktioniert wieder!!!!
    Der Rechner hatte den Geist aufgegeben, als ich eine DVD starten wollte. Plötzlich zeigte der Bildschirm nur noch farbige Längsstreifen, wie tapeziert, und nichts ging mehr. Nach dem Neustarten ertönte zwar die Fanfare, der Bildschirm allerdings blieb schwarz.
    Ein beidseitig klebendes Wärmeleitpad und (wie in der Anleitung beschrieben) vier Plastiknoppen haben zum Glück genügt, um die Kiste wieder zum Laufen zu bringen. - Kostenpunkt: 5 €, statt den mehreren hundert für ein neues Logicboard.
    Meine Apple Begeisterung und das Vertrauen in den Rechner sind jetzt allerdings runter. Ich hoffe das Beste, bezweifle ehrlich gesagt aber noch, ob der Schaden auch dauerhaft behoben ist. Immerhin hatte ich Gelegenheit, aktuelle Sicherheitskopien meiner ganzen Daten zu machen..

    Danke nochmal, Robert
     
    bob3000, 20.05.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - iBook Logicboarddefekt selbst
  1. w_roy
    Antworten:
    15
    Aufrufe:
    677
    Shetty
    03.01.2017
  2. Marie84
    Antworten:
    1
    Aufrufe:
    1.153
    chris25
    16.06.2015
  3. macbak
    Antworten:
    18
    Aufrufe:
    1.150
    macbak
    26.12.2014
  4. Fadriano
    Antworten:
    3
    Aufrufe:
    436
    geronimoTwo
    25.11.2014
  5. kOssi1
    Antworten:
    2
    Aufrufe:
    411
    Grobi112
    21.11.2007