IBook G3 läßt sich nicht mehr einschalten

ToJo

Registriert
Thread Starter
Mitglied seit
10.10.2005
Beiträge
4
Seit einer Woche stürzt mein IBook (G3, 700MHz) nach ungefähr einer halben Stunde ab und läßt sich nicht mehr einschalten bis es vermutlich abgekühlt ist. Nach Neustart fehlt dann Datum/Uhrzeit. Habe unter 9.2 und 10.1... das gleiche Verhalten. Nach Parameter-RAM-update konnte ich den Rechner noch einmal für 5min starten, jetzt geht nichts mehr. Versuchsweise habe ich das RAM-Erweiterungsmodul entfernt, Akku voll aufgeladen, Startversuch mit (nur) Akku und danach mit Netzanschluß, leider alles ohne Erfolg. Kann es evtl. an einer leeren Pufferbatterie liegen? Da ich das Book gebraucht gekauft habe, gibt es eine Möglichkeit die Garantie in Anspruch zu nehmen?

Vielen Dank
Gruß Torsten :mad:
 

Mani13

Mitglied
Mitglied seit
13.11.2004
Beiträge
601
Hört sich nach leerer Pufferbaterie an. Hatte dies mal bei einem PB. Es geht dann irgendwann gar nichts mehr.
Ob Du die Garantie in Anspruch nehmen kannts? Ruf doch einfach dort an.
Gruß
Mani
 

Mamu

Mitglied
Mitglied seit
19.12.2004
Beiträge
224
tjaa, wie ich schon vor eine paar tagen geschrieben hab, gejt meoin iBook auch nicht mehr!Wie eines von vielen momentan!

Das ganze hat genauso angefangen wie bei dir auch!Zuerst gehts nur manchmal an, dann läuft das ding ne weile und ein zwei wochen später macht es keinen mux mehr!Bei mir lief es auch nur mit ausgebautem speichermodul!Flackert der bildschirm ganz leicht wenn du auf den powerknopf drückst?Oder hörst du ein leises zischen kurz nach dem drücken des knopfes?

Wie baut man so ne Batterie aus?Bzw. baut eine neue rein?


LG
 

ToJo

Registriert
Thread Starter
Mitglied seit
10.10.2005
Beiträge
4
Pufferbatterie leer?

,das wäre auch meine Frage, wie komme ich an die Batterie heran. Habe sämtliche Schrauben unter der Tastatur gelöst und an der Unterseite 3 Inbusschrauben, konnte aber das IBook nicht öffnen. Sind unter den Stellgummis noch Schrauben? Hat schon mal jemand diese Batterie getauscht?

Danke
Gruß Torsten :rolleyes:
 

ToJo

Registriert
Thread Starter
Mitglied seit
10.10.2005
Beiträge
4
Übrigens, bei mir gab es kein Flackern und Zischen, einfach nur ein Abschalten ohne die Möglchkeit wieder einzuschalten.
 

Mamu

Mitglied
Mitglied seit
19.12.2004
Beiträge
224
alsooooo, meins läuft jetzt wieder mal, bin gespannt wie lange!??

Probiermal folgendes:
Bau mal den Arbeitsspeicher aus, und die airport karte und versuch mal das iBook zu starten!

LG
 

Zeitlos Medien

Mitglied
Mitglied seit
23.04.2004
Beiträge
329
Hi,

ähm, seid Ihr Euch sicher mit der Pufferbatterie?
Also imho kanns daran eigentlich nicht liegen. Hatte schon mehrere
Macs wo die Pufferbatterie am Ende war. Das einzige was passiert
ist eigentlich, dass das Datum und die Uhrzeit nach jedem Ausschalten
wieder auf "Null" gesetzt werden, aber am Einschaltverhalten hat sich
nie was geändert.

Naja, theoretisch könnte es ja sein, dass es bei i- oder PowerBooks
anders läuft, aber wäre ja seltsam.

Grüße
Flo
 

ToJo

Registriert
Thread Starter
Mitglied seit
10.10.2005
Beiträge
4
Airport und Speicher hab ich schon ausgebaut, hat nichts gebracht, ging heute für 10 sec. an, also Startgong und tschüß.... Die Zeiten werden immer kürzer, ist evtl. doch die Batterie, da ichauch immer länger warten muß bis ich wieder einschalten kann.

Gruß Torsten
 

performa

MacUser Mitglied
Mitglied seit
11.10.2005
Beiträge
16.729
Zeitlos Medien schrieb:
Hi,

ähm, seid Ihr Euch sicher mit der Pufferbatterie?
Also imho kanns daran eigentlich nicht liegen. Hatte schon mehrere
Macs wo die Pufferbatterie am Ende war. Das einzige was passiert
ist eigentlich, dass das Datum und die Uhrzeit nach jedem Ausschalten
wieder auf "Null" gesetzt werden, aber am Einschaltverhalten hat sich
nie was geändert.
Also es gab durchaus Macs, bei denen sich das Verhalten änderte.
Einige Macs aus der LC/Performa-Serie beispielsweise starten mit leerer Pufferbatterie nur noch ohne Grafikausgabe...

Ich frage mich allerdings auch gerade, ob das iBook/PowerBook überhaupt eine Pufferbatterie hat. Schließlich ist schon ein Akku drin (und ich meine mich dunkel zu erinnern, dass - wenn man den Akku rausnimmt, nach einigen Stunden/Tagen Uhrzeit/Datum verloren gehen... Bin aber nicht mehr sicher...)
 

Zeitlos Medien

Mitglied
Mitglied seit
23.04.2004
Beiträge
329
performa schrieb:
Also es gab durchaus Macs, bei denen sich das Verhalten änderte.
Einige Macs aus der LC/Performa-Serie beispielsweise starten mit leerer Pufferbatterie nur noch ohne Grafikausgabe...

Ich frage mich allerdings auch gerade, ob das iBook/PowerBook überhaupt eine Pufferbatterie hat. Schließlich ist schon ein Akku drin (und ich meine mich dunkel zu erinnern, dass - wenn man den Akku rausnimmt, nach einigen Stunden/Tagen Uhrzeit/Datum verloren gehen... Bin aber nicht mehr sicher...)
Also ich habe leider keines der Books, aber ich geh doch stark davon aus,
dass auch AppleBooks Pufferbatterien haben. Sonst müsstest Du ja nach
jedem Start sämtliche Sachen, die das PRAM so speichert wieder neu setzen.

Und imho wäre es ja ein schon etwas größeres Manko, wenn das Book ohne
Akku nach ein paar Tagen sämtliche Einstellungen einfach vergisst. Aber gut,
hat ja mit dem eigentlich Thread nix zu tun.

Grüße
Flo
 

performa

MacUser Mitglied
Mitglied seit
11.10.2005
Beiträge
16.729
Zeitlos Medien schrieb:
Also ich habe leider keines der Books, aber ich geh doch stark davon aus,
dass auch AppleBooks Pufferbatterien haben. Sonst müsstest Du ja nach
jedem Start sämtliche Sachen, die das PRAM so speichert wieder neu setzen.
Jaja, ich habe soeben dann doch nochmal nachgeguckt.

Man kann jedenfulls Pufferbatterien für Apple-Notebooks kaufen ;-)
Und in dem Thread ist es vermutlich auch nicht entscheidend, ich zweifel dann doch an der Erklärung mit der Pufferbatterie...
 

macdutchie

Mitglied
Mitglied seit
12.10.2005
Beiträge
36
Tojo, auch mein iBook (G3, 700 MHz, OS 10.3.9) liess sich letzte Woche nicht mehr einschalten. Habe es dann am darauffolgendem Tag zur Reperatur gebracht.

Nach einem PRam und NVRam Reset lies sich das iBook wieder aufstarten!

Da ich das iBook heute erst zurueck bekommen habe kann ich leider nicht sagen, ob der Fehler in den naechsten Tagen, Wochen oder Monaten noch einmal auftritt. Jedenfalls habe ich 3 Monate Garantie auf die Reperatur und die Kosten halten sich mit € 35 Netto auch noch in Grenzen.

Angeblich soll das Problem nicht an der Pufferbatterie liegen und auch nichts mit dem LogicBoard Problem zu tun haben.
 

macdutchie

Mitglied
Mitglied seit
12.10.2005
Beiträge
36
macdutchie schrieb:
Tojo, auch mein iBook (G3, 700 MHz, OS 10.3.9) liess sich letzte Woche nicht mehr einschalten. Habe es dann am darauffolgendem Tag zur Reperatur gebracht.

Nach einem PRam und NVRam Reset lies sich das iBook wieder aufstarten!

Da ich das iBook heute erst zurueck bekommen habe kann ich leider nicht sagen, ob der Fehler in den naechsten Tagen, Wochen oder Monaten noch einmal auftritt. Jedenfalls habe ich 3 Monate Garantie auf die Reperatur und die Kosten halten sich mit € 35 Netto auch noch in Grenzen.

Angeblich soll das Problem nicht an der Pufferbatterie liegen und auch nichts mit dem LogicBoard Problem zu tun haben.
LogicBoard defekt!!!

... nachdem ich mein iBook letzte Woche, nach PRam und NVRam Reset, aus der Reperatur zueruck hatte, startete dieses wieder einwandfrei und funktionierte ohne jegliche Stoerungen waerend des Betriebes. Leider nur fuer 3 Tage. :( Nach 10 Stunden erfolglosem Versuch des Einschaltens funktionierte es wieder, leider nur fuer die naechsten 2 Tage. Nach weiteren 2 Tagen erfolglosen Einschaltversuchen habe ich das iBook wieder zur Reperatur gebracht.

Nach einer kurzen Zeit des Wartens, hat mir der Techniker erklaert, das es ihm nicht moeglich sei, das iBook zum Leben zu erwecken und aufzustarten, auch nicht anhand der On-Board Einschalt-Funktion (wo diese sich genau auf dem Board befindet weiss ich leider nicht)

Ergebinis >> LogicBoard defekt!!!
Kosten >> € 570,-- Netto

Mein iBook (incl. AppleCare) ist genau 3 Jahre und 2 1/2 Monate alt.

Habe AppleCare angerufen, jedoch bekomme ich zu meiner grossen Entaeuschung nichts, aber auch gar nichts auf Garantie, Teilkostenuebernahme oder im LogicBoard Austauschprogramm repariert. :(
 
Oben