ibook G3 Ladeproblem

macpete

Mitglied
Thread Starter
Mitglied seit
30.10.2004
Beiträge
125
Liebes Forum,

haben ein super funktionierendes ibook G3 900 MHz, das jetzt in all den Jahren zum ersten Mal auffaellt, indem es ab und zu beim Anschliessen des Netzteils zum Laden des noch hervorragend laufenden Akkus, die Farbe am Stecker von orange auf dunkelorange wechselt und dann anscheinend nicht mehr laedt.
Gleichzeitig variiert der Monitor minimal in seiner Helligkeit und am rechten Lautsprecher treten Knackgeraeusche auf. So denke ich als Erstes an einen Wackelkontakt, jedoch wundert mich die dunkelorangene Farbe am Netzstecker, von der ich so noch nie gehoert habe.
Hat einer von euch das Gleiche schon einmal erlebt, bzw. kennt einer die Ursache des Phaenomens?

Danke

macpete
 

bund

Aktives Mitglied
Mitglied seit
13.05.2005
Beiträge
1.503
Soweit ich weiss gibt es nur zwei eingebaute LEDs - rot und grün.

Das orange ist eine Mischfarbe wenn beide LEDs leuchten. Wenn die rote LED alleine leuchtet deutet das auf eine Störung des Ladevorganges hin.
Probier erst mal ein anderes Ladegerät.
 

macpete

Mitglied
Thread Starter
Mitglied seit
30.10.2004
Beiträge
125
Also, das normale orange wechselt bei der Problematik auf ein dunkles orange, aber vielleicht ist es ja dann wirklich eine Mischfarbe aus gruen und orange. Auf alle Faelle laedt das Geraet dann nicht.
Hat noch jemand eine Idee oder das gleiche Problem schon einmal selbst gehabt?

Viele Gruesse

macpete
 

PinkMacFloyd

Mitglied
Mitglied seit
28.09.2007
Beiträge
144
Also bei mir wird wohl der Akku hinüber sein, denn da gehts von Orange direkt auf Grün - oben in der Leiste ist nur noch ein X angezeigt.. Schau mal, was bei Dir akkumässig angezeigt wird. Weiss denn jemand, wo ich für mein G3 iBook 900 günstig Ersatz kriege ?

Gruß und Dank
MacFloyd
 
Oben