iBook - Einwahlprobleme mit dem internen 56k Modem

Dieses Thema im Forum "MacBook" wurde erstellt von Gomiaf, 30.05.2004.

  1. Gomiaf

    Gomiaf Thread Starter

    Internes 56k-Modem im iBook

    Hallo Ihr!

    Ich konnte mit dem internen Modem meines iBooks so gut wie nie eine Verbindung ins Internet aufbauen. Dann habe ich ein wenig in den Einstellungen herumgespielt (vorher immer alle Standard-Einstellungen belassen). Eine Verbindung läßt sich nur aufbauen, wenn ich unter Modem "Apple Internal 56k Modem (v.90)" auswähle, standardmäßig ist die v.92-Variante voreingestellt.

    :confused:

    Ich weiß ja, dass v.92 von den Betreibern noch nicht umgesetzt wurde, aber müßte der Treiber nicht auch abwärtskompatibel sein? Und wenn dieser Treiber noch gar nicht funktionieren würde, warum ist er dann voreingestelt?

    Viele Grüße

    Gomiaf
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.468
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Ich musste mich auch schon mal per Modem einwählen, und da gab es mit V.92 keine Probleme. Kann es sein das dein Provider damit ein Problem hat?
     
  3. Gomiaf

    Gomiaf Thread Starter

    Hm, T-Online? Wie gesagt, zwei-dreimal hat es auch mit v.92 geklappt, dann aber nicht mehr. Was denkt Ihr, Soft- oder Hardware-Problem?
     
  4. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.468
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Also ich hatte mit Freenet by Call und MSN (jaja) keine Probleme :cool:
     
  5. Gomiaf

    Gomiaf Thread Starter

    Hm, SchaSche, Du scheinst Recht zu haben, habe jetzt mal freenet ausprobiert, da klappts auch mit dem v.92-Treiber. Wie kann das sein?
     
  6. Mercier

    Mercier MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Mitglied seit:
    10.05.2004
    Das Problem hatte ich auch, bis ich auf 90 umgestellt habe. Auf die Idee hatte mich ein Thread gebracht, dass Thema muss es also irgendwo schon geben *find's gerade nicht*. Da stand aber glaube ich irgend etwas von instabilen Telefonleitungen?
     
  7. Mercier

    Mercier MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Mitglied seit:
    10.05.2004
Die Seite wird geladen...

Diese Seite empfehlen