IBatt startet nicht unter 10.3.9- Was mache ich falsch?

Diskutiere das Thema IBatt startet nicht unter 10.3.9- Was mache ich falsch? im Forum Utilities und Treiber

  1. MarcJLH

    MarcJLH Thread Starter Mitglied

    Beiträge:
    2.263
    Zustimmungen:
    4
    Mitglied seit:
    26.04.2005
    Angesichts der Threads um die Akkuruckrufaktion von Apple habe ich das erste Mal etwas von dem Proggi "IBatt" gehört! Habe ein wenig gegoogelt und es sofort gefunden, dann gesaugt und dann ganz normal in den Application-Folder gezogen per Drag and Drop- aber bei einem Doppelklick tut sich nicht wirklich etwas, IBatt öffnet sich nicht, was mache ich falsch, oder ist das Proggi nur für Tiger gedacht, war glaube ich die Version 1.2.1- wenn ich mich nicht täusche!

    Meine Frage: Was mache ich falsch? ;-)

    Gruß,

    MarcJLH
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...