Benutzerdefinierte Suche

iBackup Version 4.0.8 startet nicht

  1. sologon

    sologon Thread StarterMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    482
    Medien:
    1
    Zustimmungen:
    8
    Ich benutze ein PowerBook G4 (Mac OS X 10.4.3) und wollte statt mit SilverKeeper 1.1.4 auf einer externen Festplatte (LACIE) mit dem Programm iBackup 4.0.8 Daten sichern.
    Irgendetwas scheint da nicht zu stimmen, ich lade das Programm von www.grapefruit.ch herunter, installiere es, mache ein Backup und....
    dann startet dieses wunderbare Programm nicht mehr.... (es erscheint nur noch die Adresszeile, das eigentliche Arbeitsfeld wird nicht geöffnet, und der Spendenwusch erscheint noch...)
    2.Versuch: Das gleiche Phänomen noch einmal....
    Mache ich da etwas falsch?
    Hat jemand ähnliche Erfahrungen gemacht?
    sologon
     
    sologon, 06.11.2005
  2. themaverick

    themaverickMacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    407
    Zustimmungen:
    3
    also bei mir funktioniert iBackup problemlos ohne jeden Fehler. wobei das letzte backup noch mit 10.4.2 gemacht wurde ... ich teste es mal eben :)
     
    themaverick, 06.11.2005
  3. themaverick

    themaverickMacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    407
    Zustimmungen:
    3
    bei mir tritt dieser fehler nicht auf aber schreib den programmierer einfach mal an. das hab ich auch gemacht und damit kam die .8 version zustande :)
    also das is absolut kein thema. schilder einfach dein problem
    TM
     
    themaverick, 06.11.2005
  4. sologon

    sologon Thread StarterMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    482
    Medien:
    1
    Zustimmungen:
    8
    Danke für den Tipp, ich habe dem H. Jahn in der Schweiz schon eine Mail geschickt.
    Mich wundert eigentlich nur, dass dieses Problem noch nicht bekannt ist.
    Inzwischen habe ich den gesamten Download wiederholt, the same procedure...merkwürdig. Einmal kann ich ein Backup machen, danach lässt sich das Programm nicht mehr komplett öffnen.
    sologon
     
    sologon, 06.11.2005
  5. nielzholgersson

    nielzholgerssonMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Hi,

    habe das iBackup Tool auch heruntergalden und nach dem Neustart war es nicht mehr da... echt merkwürdig. Würde mich über Neuigkeiten freuen.

    Gruß.nielzholgersson
     
    nielzholgersson, 07.11.2005
  6. sologon

    sologon Thread StarterMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    482
    Medien:
    1
    Zustimmungen:
    8
    Anscheinend scheint das Problem noch nicht sehr häufig aufgetaucht zu sein. Ich habe grapefruit gemailt.
    Gruß
    sologon
     
    sologon, 07.11.2005
  7. nielzholgersson

    nielzholgerssonMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Danke :)
     
    nielzholgersson, 07.11.2005
Die Seite wird geladen...
Ähnliche Themen - iBackup Version startet
  1. Orion7
    Antworten:
    3
    Aufrufe:
    822
  2. coolboys
    Antworten:
    11
    Aufrufe:
    1.970
    Dirty Sock
    13.04.2014
  3. WirbelFCM
    Antworten:
    1
    Aufrufe:
    719
    martinibook
    07.10.2008
  4. mhombauer

    iBackup

    mhombauer, 15.10.2007, im Forum: Sicherheit
    Antworten:
    2
    Aufrufe:
    484
    mhombauer
    15.10.2007
  5. georgeharell
    Antworten:
    2
    Aufrufe:
    2.050
    georgeharell
    09.07.2006