Benutzerdefinierte Suche

i-photo lässt sich nicht öffnen

  1. Kopfe

    Kopfe Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Habe ein Problem mit i-photo. Nachdem ich erstmals Photos damit bearbeitet und in einen Ordner abgelegt habe lässt sich i-photo nun nicht mehr öffnen. Wenn ich i-photo im Dock anklicke öffnet sich das Fenster für ca. 1sec und verschwindet dann wieder. Es kommt eine Meldung, wonach i-photo unerwartet beendet wurde. Kann mir hier jemand weiterhelfen? Mein Rechner ist ein i-mac G3, Betriebssystem OSX 10.1 Danke im voraus für Eure Antworten
    Eduard
     
    Kopfe, 03.01.2004
  2. dorian

    dorianMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    2
    Zustimmungen:
    0
    ist meistens ein Schriftenproblem. Die Systemeigene 'HelveticaNeue' ist eine Systemschrift. Hoffe es hilft. Dorian
     
    dorian, 03.01.2004
  3. irgendwas

    irgendwasMacUser Mitglied

    Mitglied seit:
    13.10.2003
    Beiträge:
    20
    Zustimmungen:
    0
    @Dorian

    Hallo Dorian,

    könntest Du das mit den Schriften etwas genauer erläutern? Habe nämlich haargenau das gleiche Problem mit iMovie und OS 10.2.8

    Neues draufspielen hat nichts geändert... ist zwar nicht dramatisch (da ich kein Film-Fuchs bin), aber irgendwie nervt es doch...

    Danke und Tschüß
     
    irgendwas, 09.01.2004
  4. ironpen99

    ironpen99MacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    126
    Zustimmungen:
    0
    iphoto schmiert ab

    habt ihr euer problem gelöst bekommen.
    seit gestern bei mir das gleiche mit iphoto4, ohne daß ich irgendwas am system geändert hatte. aufgefallen ist mir, daß sich das iphotofenster im unteren bildschirmdrittel für etwa eine sekunde zeigt, dann die obligatorische fehlermeldung (iphoto beendet, system nicht betroffen etc.).
    entfernung, neustart, wiederinstallation bringt nix.
    hatte vorher nach der installation das symptom beobachtet, daß beim import von der digicam die neuen bilder nicht sofort im ordner "letzer import" angezeigt wurden. das war vorher nie so.

    hat vielleicht damit was zu tun.
    wer weiß was?

    ach so, import in imovie oder idvd funktioniert wie gehabt.
     
    ironpen99, 02.02.2004
Die Seite wird geladen...
Ähnliche Themen - photo lässt öffnen
  1. bolloggkopf
    Antworten:
    11
    Aufrufe:
    590
    Mankind75
    25.06.2017
  2. lighty09
    Antworten:
    38
    Aufrufe:
    1.628
    lighty09
    28.06.2017
  3. TimoRie
    Antworten:
    10
    Aufrufe:
    580
    zeitlos
    16.06.2017
  4. -mb-
    Antworten:
    10
    Aufrufe:
    1.380
    icetiger991
    09.12.2016
  5. THEIN
    Antworten:
    14
    Aufrufe:
    4.317