Benutzerdefinierte Suche

i-photo hinüber....bis hin zur neuinstallation

  1. beatit

    beatit Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    378
    Zustimmungen:
    2
    hi community,
    grosses problem, ich fange mal vorne an...

    also gestern habe ich in iphoto ca.100 photos importiert, hat alles funktioniert soweit. danach in photoshop bisschen rumprobiert, das aber beendet weil zu wenig platz auf der platte, ich also die platte bissle freigeräumt, musste dann aber weg....

    nun komme ich heute wiedder an rechner um weiterzumachen, aber iphoto reagiert nicht, photoshop macht auch kein muckser(es sind nicht einmal die icons im dock zusehen, sondern diese blätter mit bleistift, zirkel etc), zusätzlich noch imovie ohne reaktion. shit, ich mich also im forum schlau gemacht und herausbekommen das es irgendwie an den Helvetica fonts liegen muss....rumprobiert, nix bewirkt. dann habe ich durch einen älterenn thread einen link zu dem programm "silk" gefunden das mir bei dem fonts problem helfenn sollte. ok, silk download und installiert,, nach neustart ging gar nix mehr, entweder hat er sich beim macOSX-balken im bereich internet dienste aufgehängt oder es kam die meldung in vier sprachen das ich den rechner neustarten soll. nach etlichen versuchen keine änderung ( P-Ram reset hat auch nix gebracht.

    nach langem hin und her habe ich die wiederherstellungscd eingeworfen und OSX 10.3 neu installiert. so, super jetzt geht fast gar nix mehr: safari lädt keine einzige seite, iphoto + photoshop das alte spiel, zusätzlich werden in mail zwar die emails angezeigt, aber nicht geladen, bzw sichtbar. itunes is auch hinüber wie ich grad bemerke.....was soll die scheisse?????

    jemand eine idee? nach dem hin und her traue ich mich gar nicht noch etwas ohne profianweisung zuunternehmen......also wer weiss rat??

    greez beatit


    ach ja: emac 1ghz, 768 mb, grad am aktuallisieren auf OSX 10.3.8
     
    beatit, 20.03.2005
  2. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hast Du mal einen neuen Benutzer angelegt, und probiert, ob da die gleichen Symptome auftreten?
     
  3. beatit

    beatit Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    378
    Zustimmungen:
    2
    dran gedacht, aber noch nicht reallisiert..
     
    beatit, 20.03.2005
  4. beatit

    beatit Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    378
    Zustimmungen:
    2
    ok, die aktuallisierung is durch, komischerweise scheint jetzt wieder alles zu funktionieren.....komische sache.
    das mit dem zweiten benutzer habe ich jetzt noch gar nicht probiert...muss eh noch den admin umstellen
     
    beatit, 20.03.2005
  5. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.637
    Zustimmungen:
    2.104
    Siehste, Mac geht meistens ohne Profi..:D ;)
     
    avalon, 20.03.2005
  6. beatit

    beatit Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    378
    Zustimmungen:
    2
    ja das is geil...aber hat jemand ne ahnung was da los war?
    diese helvetica habe ich bis jetzt nämlich noch nicht drin.....nur helveticaneue.dfont
    soll ich silk nochmal riskieren?
     
    beatit, 20.03.2005
  7. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.637
    Zustimmungen:
    2.104
    Lass es ganz einfach so wie es ist. Solltest du nochmal Probs. bekommen, kannst du es ja immer noch machen.
     
    avalon, 20.03.2005
  8. beatit

    beatit Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    378
    Zustimmungen:
    2
    ja, is glaub ich das beste...das einzigste was jetzt noch ist is das ich photoshop neu installieren muss..
     
    beatit, 20.03.2005
  9. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Vielleicht hast Du mit Deiner Löschaktion irgendwas relevantes entfernt..

    Wie schauts denn jetzt mit Speicherplatz aus?
    Schlankeres System installiert?
     
  10. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.637
    Zustimmungen:
    2.104
    Na das ist ja ein Häppchen.. ;)
     
    avalon, 20.03.2005
Die Seite wird geladen...
Ähnliche Themen - photo hinüber bis
  1. MarcNordmann
    Antworten:
    1
    Aufrufe:
    234
    forestgump
    20.02.2017
  2. alba85
    Antworten:
    2
    Aufrufe:
    762
    forestgump
    26.10.2016
  3. Carlie
    Antworten:
    2
    Aufrufe:
    182
  4. CUC
    Antworten:
    0
    Aufrufe:
    263
  5. Snyder
    Antworten:
    0
    Aufrufe:
    558