I Mac G5: Fehler beim Starten, Abfrage von Benutzer und Kennwort

  1. fairdeal13

    fairdeal13 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.12.2006
    Beiträge:
    3
    Zustimmungen:
    0
    beim Starten fragt mich mein Imac nach dem Benutzernamen und Kennwort. Problem; ich hab gar keines eingerichtet! Jetzt komme ich überhaupt an nichts mehr ran. Ist ja auch der Grund für ein Kennwort. Wer hat eine Idee, ich möchte zumindest meine Daten und Bilder retten. Hab noch ein Powerbook, auch hierüber verwehrt er mir jetzt den Zugang über das Wlan netz. Ging sonst immer.

    Vielen Dank!:confused:
     
    fairdeal13, 25.12.2006
    #1
  2. MacEnroe

    MacEnroe MacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.721
    Zustimmungen:
    1.587
    Du brauchst eigentlich nur dein System von der DVD neu aufzuspielen
    und dabei "alle Einstellungen erhalten", wie es genau heißt, weiß ich
    nicht, aber verloren geht dabei nichts. "Wiederherstellen" oder so...
     
    MacEnroe, 25.12.2006
    #2
  3. Cornholiooo

    Cornholiooo MacUser Mitglied

    Mitglied seit:
    17.01.2006
    Beiträge:
    1.259
    Zustimmungen:
    11
    "Installieren & Archivieren"
     
    Cornholiooo, 26.12.2006
    #3
  4. Pponk

    Pponk MacUser Mitglied

    Mitglied seit:
    04.12.2006
    Beiträge:
    147
    Zustimmungen:
    0
    Kann man nicht einfach, wenn man von der OS-X-Install-DVD startet, das Kennwort zurücksetzen?

    Übrigens: ein Kennwort muss man doch immer beim Einrichten vergeben (und sei es, dass man das Feld leer lässt).
     
    Pponk, 26.12.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Mac Fehler beim
  1. pedram3344
    Antworten:
    1
    Aufrufe:
    181
    Maulwurfn
    13.06.2017
  2. beatus
    Antworten:
    0
    Aufrufe:
    795
    beatus
    22.10.2015
  3. ProblememitPro
    Antworten:
    2
    Aufrufe:
    1.682
    kuebler
    28.04.2015
  4. msg
    Antworten:
    3
    Aufrufe:
    549
  5. kati33
    Antworten:
    3
    Aufrufe:
    1.853
    lundehundt
    27.06.2007