I Mac G5: Fehler beim Starten, Abfrage von Benutzer und Kennwort

Dieses Thema im Forum "Mac OS" wurde erstellt von fairdeal13, 25.12.2006.

  1. fairdeal13

    fairdeal13 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2006
    beim Starten fragt mich mein Imac nach dem Benutzernamen und Kennwort. Problem; ich hab gar keines eingerichtet! Jetzt komme ich überhaupt an nichts mehr ran. Ist ja auch der Grund für ein Kennwort. Wer hat eine Idee, ich möchte zumindest meine Daten und Bilder retten. Hab noch ein Powerbook, auch hierüber verwehrt er mir jetzt den Zugang über das Wlan netz. Ging sonst immer.

    Vielen Dank!:confused:
     
  2. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.587
    Zustimmungen:
    1.505
    Mitglied seit:
    10.02.2004
    Du brauchst eigentlich nur dein System von der DVD neu aufzuspielen
    und dabei "alle Einstellungen erhalten", wie es genau heißt, weiß ich
    nicht, aber verloren geht dabei nichts. "Wiederherstellen" oder so...
     
  3. Cornholiooo

    Cornholiooo MacUser Mitglied

    Beiträge:
    1.259
    Zustimmungen:
    11
    Mitglied seit:
    17.01.2006
    "Installieren & Archivieren"
     
  4. Pponk

    Pponk MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    0
    Mitglied seit:
    04.12.2006
    Kann man nicht einfach, wenn man von der OS-X-Install-DVD startet, das Kennwort zurücksetzen?

    Übrigens: ein Kennwort muss man doch immer beim Einrichten vergeben (und sei es, dass man das Feld leer lässt).
     
Die Seite wird geladen...

Diese Seite empfehlen