I hate my fu..... Ibook seit 10min(Krachender Lautsprecher)

  1. knooby

    knooby Thread Starter MacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    802
    Zustimmungen:
    10
    So ich war ungefähr 10min kurz weg. Und tippte als ich wieder kam eine Icq naricht ein. Als ich den abschick sound hörte war mir klar da ist was nicht in Ordnung :-(.. Mein rechter Lautsprecher kracht seit dem nur noch. Also er spielt den Ton zwar noch ab aber mit einem tollen krachen und rauschen.... :( Gibts irgendwas was ich tun kann? Vieleicht hilft ja eine Trachtprügel aber das will ich meinem lieben ibook nich an tun :rolleyes:.

    gibt es die möglichkeit bei itunes die blance nur auf einen Lautsprecher zu stellen?
    Es is nen G4 12" Ibook

    mfg knooby
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    systemeinstellungen/ton
     
  3. knooby

    knooby Thread Starter MacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    802
    Zustimmungen:
    10
    mh....


    ich habe mund an gelegt und reingepustet.. Jetzt scheint es zum glück wieder zu funktionieren.. Wer weiß was das war.
     
  4. mobis.fr

    mobis.fr MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    vielleicht membran gerissen ? wie laut hattest du es den?
    neustart ? (ich weis das is ne win methode)
     
  5. 7eleven

    7eleven MacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    859
    Zustimmungen:
    147
    Hört sich nach Wackelkontakt an. Hast Du noch Garantie?
     
  6. knooby

    knooby Thread Starter MacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    802
    Zustimmungen:
    10

    hab ja gar keine musik gehört.. Ja ja neustart hat auch nix gebracht.. Nu irgendwie das pusten. Ich werde das mal weiter beobachten und mal schauen was pasiert. Hab noch eh 11 Monate und 10 Tage garantie :D. Also eine lange zeit um es zu beobachten.
     
  7. Rakor

    Rakor MacUser Mitglied

    Mitglied seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    evtl hast du auch irgendwelchen Scheiss drin liegen gehabt... irgendwas durch die Löchlein gefallen...
     
  8. kiu

    kiu MacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    601
    Zustimmungen:
    1
    ich hatte in meinem pb auch mal n knacken und kratzen, ist von allein wieder weggegangen. kanns mir nur so erklären, dass zwischen der spule und dem magnet/kern dreck oder staub war.. wollns beste hoffen..
     
Die Seite wird geladen...