hüpfende Icon im Doc

Dieses Thema im Forum "Mac OS" wurde erstellt von panter51, 24.10.2003.

  1. panter51

    panter51 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen

    vielleicht hat mir jemand einen guten Tip.
    Wenn ich ein Programm oder Systemeinstellung im Doc starten will hüpft das Icon zuerst längere Zeit auf und ab bevor es startet. Ich kann auch mehrere Programme versuchen zu starten, das ganze sieht zwar komisch aus wenn so drei , vier Icon im Doc hüpfen, aber lästig mit der Zeit.Nach 1 bis 2 Minuten starten dann alle nacheinander.

    bin dankbar für jeden Tip


    merci,
    aber wenn das hüpfen mehrere Minuten dauert hat das nicht viel mit Animation zu tun.
    übrigens installiertes System ist 10.2.8
    es sieht so aus als ob der Mac im Ruhezustand war, habe aber alles deaktiviert, was mit Energie sparen zu tun hat.
     
  2. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.182
    Zustimmungen:
    1
    Hallo,

    ähm... was ist deine Frage?

    Du willst das Animieren beim Öffnen von Programmen unterbinden? Dann gehe in die Systemeinstellungen -> Dock -> Das Öffnen von Programmen animieren -> Häkchen weg.

    Gruß

    Dylan
     
  3. HeckMeck

    HeckMeck MacUser Mitglied

    Mitglied seit:
    11.11.2002
    Beiträge:
    2.448
    Zustimmungen:
    12
    Hi Panter,
    willkommen bei MacUser.de!

    Das "hüpfen" der Icons kannst du einfach in den Systemeinstellungen -> Dock deaktivieren, das Häckchen bei "Das Öffnen von Programmen animieren" wegmachen.

    Hoffentlich hab ich deine Frage richtig verstanden....
     

    Anhänge:

    • sys.jpg
      Dateigröße:
      3,3 KB
      Aufrufe:
      68
  4. panter51

    panter51 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    3
    Zustimmungen:
    0
     

    merci,
    aber wenn das hüpfen mehrere Minuten dauert hat das nicht viel mit Animation zu tun.
    übrigens installiertes System ist 10.2.8
    es sieht so aus als ob der Mac im Ruhezustand war, habe aber alles deaktiviert, was damit zu tun hat.
     
  5. panter51

    panter51 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    3
    Zustimmungen:
    0
     

    merci

    Ich habe mich anscheinend nicht klar genug ausgedrückt.

    aber wenn das hüpfen mehrere Minuten dauert hat das nicht viel mit Animation zu tun.
    übrigens installiertes System ist 10.2.8
    es sieht so aus als ob der Mac im Ruhezustand war, habe aber alles deaktiviert, was damit zu tun hat.