https Proxy Loging geht nicht

  1. humacon

    humacon Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,
    ich bin mit meinem MBP OSX 10.4.7 bei einem Unternehmen zu Gast, welches den Internetzugang über einen Proxy mit Benutzerlogin regelt.
    Nun kann man ja in den Netzwerk-Systemsteuerungen alles schön (für Safari) einrichten.
    Für http funktioniert das auch. Bei https kommt von Safari aber immer die Meldung, dass Benutzer oder Login falsch seien. Dabei sind die 100%ig korrekt und identisch zu denen für http.
    Wenn ich die Proxydaten bei Firefox in die Einstellungen einpflege, funktioniert Firefox einwandfrei auch mit https-Seiten.

    Weiss jemand, ob man das den Netzwerk-Einstellungen auch für Safari beibiegen kann?

    Danke und Gruß
    Hubert
     
    humacon, 01.08.2006
    #1
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    hast du in den netzwerk einstellungen auch "sicherer web proxy" unter proxies richtig eingetragen?
     
    oneOeight, 01.08.2006
    #2
  3. humacon

    humacon Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Ja, die Einstellungen habe ich (identisch) für FTP, HTTP, und HTTPS - also die ersten drei - gemacht.
     
    humacon, 01.08.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - https Proxy Loging
  1. Timothy04
    Antworten:
    0
    Aufrufe:
    452
    Timothy04
    23.11.2014
  2. FreakyEagle
    Antworten:
    3
    Aufrufe:
    1.568
    AgentMax
    01.12.2012
  3. loveblunts
    Antworten:
    1
    Aufrufe:
    377
    loveblunts
    26.11.2007
  4. Birke
    Antworten:
    0
    Aufrufe:
    752
    Birke
    02.11.2007