1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HTML per E-Mail versenden?

Dieses Thema im Forum "Web-Design" wurde erstellt von cgpeer65, 15.02.2004.

  1. cgpeer65

    cgpeer65 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Hi Profis!

    Wie kann ich HTML erstellte Sites (Bilder, Logos...)von GoliveCS in Entourage versenden?

    Es gibt glaube ich 2 Arten... mit oder ohne Anhang in der Mail.


    Wie geht fange ich an?

    Im Handbuch finde ich nix...:(

    Ein leises "Help"!
     
  2. Dirk Levy

    Dirk Levy MacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Ist mir mit der Macversion nie richtig gelungen,
    da die keine Quellcode-Option hat, unter Windows
    soll es gehen.

    Es gibt aber für OSX Programme, die so etwas
    machen.

    Und sonst hier ein Tutorial, aber auf englisch:

    http://www.golivein24.com/HTMLemail/index.html

    Gruß
    Dirk
     
  3. cgpeer65

    cgpeer65 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Ich konnte HTML -> Entourage Konverter durch den Link finden, die aber mit dem deutschen System nicht installiert werden können.

    Schade, das diese wichtige Funktionen in Golive nicht automatisch dabei sind.


    Danke für die Info Dirk!
     
  4. Dirk Levy

    Dirk Levy MacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Hi,

    ich habe inzwischen einen anderen Weg herausbekommen,
    vergiß Entourage - geht nur unter Windows mit Outlook.

    Nimm Dir den NS7.01, dort kannst Du in der Email-Abteilung
    bei einer E-Mail HTML-Code einfügen...

    Gruß
    Dirk
     
  5. cgpeer65

    cgpeer65 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Hmmh!

    Leider kann Netscape kein deutsch.... und warum taucht auf meiner Oberfläche plötzlich ein Netzwerk Symbol auf?

    HTML mit Text scheint zu klappen, nur die Grafiken werden nicht richtig angezeigt.


    Die Bilder stehen traurig untereinander ohne Justierung....

    *seufz*
     
  6. Dirk Levy

    Dirk Levy MacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Was hat die Sprache damit zu tun....

    Du machst Dir den Quellcode in Golive
    fertig, wichtig Grafiken haben immer
    direkte Links, sonst geht es nicht
    (also http://www.sdkjf.ter/gui.jpg).

    Den über HTML-einfügen einkopieren,
    so sollte es eigentlich gehen...

    Gruß
    Dirk