homebrew und xCode

heinetz

Mitglied
Thread Starter
Mitglied seit
07.09.2007
Beiträge
613
Hallo Forum,

ich setze gerade mal wieder eine Entwicklungsumgebung mit homebrew auf. Beim Installieren eines Pakets kommt folgende Meldung:

Code:
Error: Your Xcode (8.1 => /Volumes/rockatansky/Applications/Xcode.app/Contents/Developer) is too outdated.
Please update to Xcode 10.1 (or delete it).
Xcode can be updated from the App Store.
Da ich das OS recht frisch aufgesetzt habe und mich nicht daran erinnern kann, dass ich überhaupt schon xCode installiert hätte, wundere ich mich. Dann bin ich aber irgendwann darauf gestossen, dass ich eine externe Platte mit einem alten System (/Volumes/rockatansky/) gemountet habe.

Wenn ich das Volume dann unmounte, tritt der Fehler nicht mehr auf.

Das kann doch irgendwie nicht sein, oder? Was ist da los?

gruss,
heinetz
 
Oben