Hochauflösende Bilder aus iPhoto in iWeb werden nicht kleingerechnet

  1. quadra

    quadra Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2003
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo,

    ich habe gestern zufällig entdeckt, das iWeb Bilder in Originalauflösung auf den . Mac Server kopiert. Folgende Arbeitsweise habe ich verfolgt. Ich mache ein Bild mit den 6MP meiner Kamera und verwalte diese dann in iPhoto. Wenn ich eins dieser Fotos in iWeb über das Medienfenster aus der iPhotolibrary auswähle und ins Template ziehe passiert folgendes: Für die Seite selbst und die Indexseite des Blogs werden kleine Versionen des Originalbildes als png angelegt.
    Wenn man aber das Blog per Rss- Newsreader (bei mir Newsfire) abonniert, sieht man zwar das Indexbild, klickt man aber darauf, öffnet sich das Original- JPG in der unbearbeiteten Auflösung, bei ca. 2000*3000px.
    Das kanns doch nicht sein, da ist ja ruckzuck der Webspace alle und der Upload ist logischerweise sehr langsam. Ist das bei euch auch so? Ich werde meine Bilder jetzt wohl doch manuell runterrechnen, bevor ich sie in iWeb plaziere, nicht besonders elegant, aber anders gehts nicht.
     
    quadra, 11.03.2006
  2. Mick321

    Mick321MacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    915
    Zustimmungen:
    2
    Ja, man sieht: iWeb ist nicht mal als Spielzeug zu gebrauchen. Selbst eine kleine Schülerzeitungsseite hat bei mir gleich 20 MB und ist mehr als unhandlich. Schnell zurück zu Rapidweaver.
     
    Mick321, 11.03.2006
Die Seite wird geladen...