Hintergrundbild ändern geht nicht?!

Dieses Thema im Forum "Mac OS" wurde erstellt von Hazel, 29.04.2008.

  1. Hazel

    Hazel Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    9
    Mitglied seit:
    01.03.2007
    Servus!
    Ich wollte gestern mal wieder das Hintergrundbild (Desktophintergrund) ändern. Leider hat das nicht mit allen Bildern funktioniert. Ich konnte manche Bilder aus meiner iPhoto-Library auswählen, manche aber nicht. Bei letzteren wird der Desktop einfach nur blau. Die Bilder sind aber alle mit der gleichen Kamera aufgenommen und in iPhoto importiert. Ich wüsste nicht was der Unterschied wäre :confused:
    Hat jemand ähnliche Probleme? Leopard-Bug?
     
  2. macintoshlounge

    macintoshlounge MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    1
    Mitglied seit:
    10.02.2008
    Bei meinem MacBook (Leopard) funktionieren die iPhoto-Hintergrundbilder auch nicht. Bei mir wird ebenfalls nur ein blauer Hintergrund statt der ausgewählten Photos angezeigt.
    Das Hintergrundbild zu ändern funktioniert bei mir nur, indem man den Speicherort direkt auswählt.
     
  3. Hazel

    Hazel Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    9
    Mitglied seit:
    01.03.2007
    Merkwürdig ist nur, dass es mit manchen Bildern aus iPhoto funktioniert und mit manchen nicht. Naja, wenigstens bin ich nicht allein mit dem Problem und 10.5.3 naht ja auch...
     
  4. talamaur

    talamaur MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Mitglied seit:
    30.03.2008
    Hey, der Thread ist zwar schon etwas älter, aber meine Frage passt gerade ganz gut hier rein und ich will dafür keine neues Thema eröffnen. Also, folgendes Problem. Wenn ich meinen Schreibtisch-Hintergrund ändere, dann kommt nach einem Neustart immer wieder das alte Hintergrundbild. Also nicht das Standardbild von OS X, sondern eines, das ich mal geändert hatte. Es ging also mal. Aber jetzt versuche ich seit ca. einer Woche, das Hintergrundbild zu ändern, und es wird einfach nicht gespeichert. Hat vielleicht einer eine Idee, woran das liegen könnte?
     
Die Seite wird geladen...

Diese Seite empfehlen