Hilfefunktion PSE unter Nichtadmin-Kennung

  1. derBernhard

    derBernhard Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    655
    Zustimmungen:
    5
    tut nicht.
    Ich habe PSE als admin installiert und als admin geht auch die Hilfe.
    Nicht aber als normaler Benutzer.
    Wenn man die Hilfe startet, tut sich erstmal eine ganze Zeit lang nix und PSE regiert nicht auf Eingaben.

    Dann kommt eine Meldung, die besagt,

    "Verbindung mit Hilfeanwendung kann nicht hergestellt werden".


    Irgendjemand eine Idee, woran das liegen könnte?
     
    derBernhard, 26.05.2005
    #1
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Ogilvy, 26.05.2005
    #2
  3. derBernhard

    derBernhard Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    655
    Zustimmungen:
    5
    Hi Ogilvy,

    nicht wirklich.
    Witzigerweise hat Adobe nix dagegen, das PSE als Nichtadmin ausgeführt wird.
    Man darf dann bloss nicht versuchen, die Hilfe zu starten.
    Ich habe den Standarduser mal kurz zum admin gemacht und siehe da: es wurde Hilfe.

    Kann man nichts machen.
     
    derBernhard, 29.05.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Hilfefunktion PSE Nichtadmin
  1. BodoG
    Antworten:
    9
    Aufrufe:
    249
    eMac_man
    30.12.2015
  2. ViaSola
    Antworten:
    4
    Aufrufe:
    559
    ViaSola
    05.03.2015
  3. pixelfaxe
    Antworten:
    1
    Aufrufe:
    405
    Wildwater
    06.02.2015
  4. Christoph27
    Antworten:
    31
    Aufrufe:
    3.586
    Veritas
    23.02.2015