Hilfeee!!! OS X 10.2.8 und neuer Shuffle...

mcquack

Mitglied
Thread Starter
Mitglied seit
13.07.2006
Beiträge
34
Servus.

Ich hab' ein kleines Problem: ibook g3 mit OSX 10.2.8 und bring' meinen Shuffle nicht zum Laufen, weil mein altes iTunes ihn nicht erkennt und ich das 7er aufgrund des veralteten OS nicht installieren kann. Ich glaub' dass die Shuffles erst ab iTunes Ver. 6 erkannt werden. Gibt es irgendwo die Möglichtkeit alte iTunes-Versionen downzuloaden? MU-Suche und Gooogle haben mir nicht weiterhelfen können... Hoffe das Ihr es könnt. :)
 

marco312

Mitglied
Mitglied seit
14.11.2003
Beiträge
19.325
Ich befürchte du musst schon dein System aktualisieren ;)
 

mcquack

Mitglied
Thread Starter
Mitglied seit
13.07.2006
Beiträge
34
:noplan: keine Chance? naja dann doch eher gleich ibook uppen...
 

AndreasE

Mitglied
Mitglied seit
21.01.2004
Beiträge
2.691
Hast du den Beitrag #3 nicht gelesen? Itunes 6.05 unterstützt doch 10.2.8
System requirements
iTunes 6 requires Mac OS X version 10.2.8 or later for music, and Mac OS X version 10.3.9 or later plus QuickTime 7.0.3 or later for purchased videos (Mac OS X version 10.4.2 or later is recommended).
 

mucfloh

Mitglied
Mitglied seit
05.11.2005
Beiträge
578
mcquack schrieb:
Servus.

Ich hab' ein kleines Problem: ibook g3 mit OSX 10.2.8 und bring' meinen Shuffle nicht zum Laufen, weil mein altes iTunes ihn nicht erkennt und ich das 7er aufgrund des veralteten OS nicht installieren kann. Ich glaub' dass die Shuffles erst ab iTunes Ver. 6 erkannt werden. Gibt es irgendwo die Möglichtkeit alte iTunes-Versionen downzuloaden? MU-Suche und Gooogle haben mir nicht weiterhelfen können... Hoffe das Ihr es könnt. :)
hallo mcquack,

der neue shuffle laeuft ausschliesslich mit itunes 7 oder hoeher - leider wirst du kein glueck haben, ihn an einem mac mit os 10.2 zu betreiben....sorry :-(

siehe hier bei apple: http://www.apple.com/de/ipodshuffle/specs.html

gruessles

mucfloh
 

mcquack

Mitglied
Thread Starter
Mitglied seit
13.07.2006
Beiträge
34
Danke smoerkels für den Link. Hat zwar geklappt, aber mucfloh hat leider Recht: Der neue Shuffle will iTunes 7... :mad:

Merci für Eure Antworten...