Hilfeee: iBook findet keine externe Server mehr...

klaus

Mitglied
Thread Starter
Dabei seit
01.07.2002
Beiträge
103
Punkte Reaktionen
1
Guten Morgen, liebe Gemeinde!

seit gestern Abend finden meine Apps auf meinem iBook 800 mit 10.3.2 keinen Server mehr, obwohl das "Kontrollfeld" Internetzugang alles ok meldet, d.h. Einwahl und Anmelden beim Provider klappt, der Rechner hat also eine Verbindung, aber Browser, Mail.app und "Aktualisierung" finden keinen Server.
Ich habe versucht verschiedene Preferences aus dem Verkehr zu ziehen, ohne Erfolg (ich wusste aber nicht so recht, welche Preferences auf welcher Ebene in Frage kommen).
Auch wenn ich mich als anderer User anmelde klappt die Einwahl, aber kein Zugriff auf Server.

Weiss jemand Rat?

Vorweihnachtliche Grüße

Klaus
 

Arminio

Mitglied
Dabei seit
19.12.2002
Beiträge
772
Punkte Reaktionen
0
ich kann das bestätigen. seit dem update von 10.3.1. auf 10.3.2. ist die netzwerkfunktion bei meinem ibook (g4/933) sehr eingeschränkt. das netzwerk erscheint eher zufällig mal. leider hab ich noch keinen trick gefunden, dem zufall beine zu machen.

geholfen hat bisher manchmal:
- neustart und dann gleich das netz aktivieren
- einen am netz hängenden, aber nur gelegentlich laufenden emac anzuschalten!!! (bescheuert was??) dann komm ich auch in den windows-nt-server - wenigstens gelegentlich

:mad: :confused:
:confused: :mad:
:mad: :confused:
 

Arminio

Mitglied
Dabei seit
19.12.2002
Beiträge
772
Punkte Reaktionen
0
oh mist, ich sehe grade, bei dir geht es nicht um netzwerkserver, sondern um server im internet.

:p
 

klaus

Mitglied
Thread Starter
Dabei seit
01.07.2002
Beiträge
103
Punkte Reaktionen
1
Danke ARMINIO,

für deine Antwort.
Ich verstehe einfach nicht, wieso mein iBook sich beim Provider einwählen und anmelden kann, die apps dann aber keinen internet-server finden können.
Mit meinem altgedieneten Pulsar ist es kein Problem... (sonst wäre ich vom Rest der Welt abgeschnitten. So kann ich noch auf Hilfe von Mac-User hoffen).

Gut, das jetzt Feiertage sind und keine Jobs erledigt werden müssen. Ich habe mich so an mac os X gewöhnt...



nochmals danke!

klaus
 

cosmopolit

Registriert
Dabei seit
10.12.2003
Beiträge
2
Punkte Reaktionen
0
hi,
so etwas hatte ich auch schon mal,bei mir hatte sich die zeitzone verstellt.
gruß
 
Oben